Ʃulta22 Feb 12 @ 7:02pm
my tf2 server cannot connect to master server?
i had recently made a tf2 server and it worked perfectly fine but then tf2 udated and im like oh ok yay so i update my srever and when it gets done updating it starts up as usual but now for some reason i cannot even join it through lan and i cannot get on my server here are the logs.
Befor when it worked perfectly fine:
----------------------------------------------------------------------------------------------------------------

05:33: Log file started (file "logs\L0211002.log") (game "C:\tf2 Server\steamapps\common\Team Fortress 2 Dedicated Server\tf") (version "2108330")
L 02/11/2014 - 17:05:33: server_cvar: "mp_autoteambalance" "0"
L 02/11/2014 - 17:05:33: server_cvar: "mp_teams_unbalance_limit" "0"
L 02/11/2014 - 17:05:33: server_cvar: "mp_stalemate_enable" "1"
L 02/11/2014 - 17:05:33: server_cvar: "mp_timelimit" "20"
L 02/11/2014 - 17:05:33: server_cvar: "mp_winlimit" "3"
L 02/11/2014 - 17:05:33: server_cvar: "mp_disable_respawn_times" "1"
L 02/11/2014 - 17:05:33: server_cvar: "sv_tags" "<your Tags>,norespawntime"
L 02/11/2014 - 17:05:33: server_cvar: "sv_tags" "<your Tags>,norespawntime"
L 02/11/2014 - 17:05:33: server_cvar: "mp_maxrounds" "5"
L 02/11/2014 - 17:05:33: server_cvar: "tf_overtime_nag" "1"
L 02/11/2014 - 17:05:33: server_cvar: "sv_alltalk" "1"
L 02/11/2014 - 17:05:33: server_cvar: "sv_tags" "<your Tags>,alltalk,norespawntime"
L 02/11/2014 - 17:05:33: server_cvar: "sv_tags" "<your Tags>,alltalk,norespawntime"
L 02/11/2014 - 17:05:33: server_cvar: "sv_accelerate" "5"
L 02/11/2014 - 17:05:33: server_cvar: "sv_airaccelerate" "100"
L 02/11/2014 - 17:05:33: Sending CMsgGameServerMatchmakingStatus (state=ServerMatchmakingState_NOT_PARTICIPATING)
L 02/11/2014 - 17:05:34: server_cvar: "sm_nextmap" "cp_dustbowl"
L 02/11/2014 - 17:05:35: Connection to Steam servers successful.
L 02/11/2014 - 17:05:35: Public IP is ***PROtECtED***.
L 02/11/2014 - 17:05:35: Assigned anonymous gameserver Steam ID [A-1:915420161(4052)].
L 02/11/2014 - 17:05:36: VAC secure mode disabled.
L 02/11/2014 - 17:05:37: "Sophisticated<2><STEAM_0:1:42069427><>" connected, address "99.243.61.122:27005"
L 02/11/2014 - 17:05:37: "Sophisticated<2><STEAM_0:1:42069427><>" STEAM USERID validated
L 02/11/2014 - 17:05:38: server_cvar: "sv_password" "***PROTECTED***"
L 02/11/2014 - 17:05:43: server_cvar: "mp_timelimit" "0"
----------------------------------------------------------------------------------------------------------------
here is the log i got after i updated it and started it up again:
-------------------------------------------------------------------------------------------------------------------

L 02/12/2014 - 16:22:50: Log file started (file "logs\L0212000.log") (game "C:\tf2 Server\steamapps\common\Team Fortress 2 Dedicated Server\tf") (version "2112877")
L 02/12/2014 - 16:22:50: server_cvar: "mp_autoteambalance" "0"
L 02/12/2014 - 16:22:50: server_cvar: "mp_teams_unbalance_limit" "0"
L 02/12/2014 - 16:22:50: server_cvar: "mp_stalemate_enable" "1"
L 02/12/2014 - 16:22:50: server_cvar: "mp_timelimit" "20"
L 02/12/2014 - 16:22:50: server_cvar: "mp_winlimit" "3"
L 02/12/2014 - 16:22:50: server_cvar: "mp_disable_respawn_times" "1"
L 02/12/2014 - 16:22:50: server_cvar: "mp_maxrounds" "5"
L 02/12/2014 - 16:22:50: server_cvar: "tf_overtime_nag" "1"
L 02/12/2014 - 16:22:50: server_cvar: "sv_alltalk" "1"
L 02/12/2014 - 16:22:50: server_cvar: "sv_accelerate" "5"
L 02/12/2014 - 16:22:50: server_cvar: "sv_airaccelerate" "100"
L 02/12/2014 - 16:22:50: server_cvar: "sm_nextmap" "cp_dustbowl"
L 02/12/2014 - 16:22:50: Sending CMsgGameServerMatchmakingStatus (state=ServerMatchmakingState_NOT_PARTICIPATING)
L 02/12/2014 - 16:23:11: server_cvar: "sv_password" "***PROTECTED***"
L 02/12/2014 - 16:23:16: server_cvar: "mp_timelimit" "0"
L 02/12/2014 - 16:29:05: [META] Loaded 0 plugins (1 already loaded)
L 02/12/2014 - 16:29:05: server_message: "quit"
L 02/12/2014 - 16:29:05: Log file closed
-------------------------------------------------------------------------------------------------------------
all i did was update it and i dont know? please help me if you can guys and please dont go off topic and then start like an entire conversation ignoring this. please.
Last edited by Ʃulta22; Feb 12 @ 7:05pm
Showing 1-3 of 3 comments
< >
☢EpIC☢™killjoy{A|R} Feb 12 @ 7:10pm 
Hello, can you show me your console when you start the server? not from your log file, directly from your console.
Ʃulta22 Feb 12 @ 7:14pm 
Originally posted by ☢EpIC☢™killjoy{A|R}:
Hello, can you show me your console when you start the server? not from your log file, directly from your console.
fudge sorry um i deleted alot of things on the server just so it can re download lol.. idk but when i went to the tool and loged in as anonymous and did app_update 232250 it didnt download anything and just said it was up to date is there any way i can have it check for vhe files and stuff?
☢EpIC☢™killjoy{A|R} Feb 12 @ 9:50pm 
This has been solved, by adding validate to app_update 232250 and following option two on https://forums.alliedmods.net/showpost.php?p=2099422&postcount=13 to get server on master list.
Last edited by ☢EpIC☢™killjoy{A|R}; Feb 12 @ 9:51pm
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Feb 12 @ 7:02pm
Posts: 3