[HO.BU] Swagner Feb 11 @ 1:38pm
Does any one else get this?
So im having some weird glitches lately and i dont know why. I have a pretty good computer and i dont have my setting to high either. So what happens is when i open tf2 and i try to click on something like items the audio skips and goes *click click click*. It does this but when i go back and press it again it doesnt make the sound. It does this for all buttons. I have rienstallled the game a few times and nothing happened. Any one have any idea what this is?
Showing 1-15 of 16 comments
< >
noname Feb 11 @ 1:43pm 
It's just the game loading the menus up. Source games tend to get audio hang like that when they're loading. There's nothing wrong with your game.
Alessio (Ger) Feb 11 @ 1:44pm 
.....
TVMAN Feb 11 @ 1:45pm 
I actually thought that was normal. It happens all the time for me.
[HO.BU] Swagner Feb 11 @ 1:45pm 
So im having one more glitch to. When im walking the gound seems to wiggle some and things like door ways look like like they are breaking, like a sharp line splitting it. Any idea? Thanks for the help with the other thing.
[HO.BU] Swagner Feb 11 @ 1:46pm 
Like the gound shakes a tiny bit and it just erks me.
noname Feb 11 @ 1:47pm 
Could you maybe take a screenshot of that second problem? It'd be easier to see what's wrong that way.
[HO.BU] Swagner Feb 11 @ 1:48pm 
Like it happens in motion... i can try but im downloading tf2 again. Can i friend you and send you it when im done?
noname Feb 11 @ 1:50pm 
I've subscribed to this discussion, so just post it here and I'll see it.
[HO.BU] Swagner Feb 11 @ 1:51pm 
Ok thanks man i dont know how i can repay you.
[HO.BU] Swagner Feb 11 @ 4:01pm 
Hey you there?
Cardboard Incarnate (Banned) Feb 11 @ 4:03pm 
that's from lag.
Ace42 Feb 11 @ 4:10pm 
Originally posted by TVMAN:
I actually thought that was normal. It happens all the time for me.

DItto, it's just how source games respond to latency.
[HO.BU] Swagner Feb 11 @ 4:13pm 
Oh thanks guys. So every one gets it?
noname Feb 11 @ 4:30pm 
Originally posted by Little King John:
Hey you there?

Yes, do you have a screenshot to show me?
Ace42 Feb 11 @ 4:32pm 
Originally posted by Little King John:
Oh thanks guys. So every one gets it?
When im walking the gound seems to wiggle some and things like door ways look like like they are breaking, like a sharp line splitting it. Any idea?

This last problem seems "wrong" though. Not sure what's to blame for that. Double check your videocard's drivers are up-to-date, make sure the drivers are set-up right. Could be an anti-aliasing problem, or over-heating artifacts. Are you using a laptop? If so their hybrid graphics could be to blame and need to be set to the 3D-card-only mode for the game.
Showing 1-15 of 16 comments
< >
Per page: 15 30 50
Date Posted: Feb 11 @ 1:38pm
Posts: 16