N.P.D Jun 16 @ 8:42pm
TF2 running slow! PLz help! And also, New Update? Check link in this post!
Hello everyone, lately my gaming laptop has been having trouble running TF2.

I know that laptops are not the ideal gaming... thing but I must point something out, My laptop is upgradeable so if a better GPU comes out, i can install it.

But anyway, here are my laptop specs:

16.0 GB RAM

Precessor: Intel(R) Core(TM) i7-4700MQ CPU @ 2.40GHz x8 (I think)

Windows edition: 7 Home Premium

System type: 64-bit

Graphics cards: Intel(R) HD Graphics 4600 and NVIDIA GeForce GTX 780M

Please let me know whats wrong and if these specs are good / bad, and if i missed something.

+ Overall rating for my laptop is 7.6

Here is the link!

http://www.teamfortress.com/countdown/suspense.htm
Showing 1-9 of 9 comments
< >
Frozen Today Jun 16 @ 8:43pm 
Are you running everything on the highest or lowest possible settings? If so, do whatever the opposite is, sometimes running things close to max actually increases framerate with some higher end PCs

I'll go look for those old framerate config files if that doesn't work
N.P.D Jun 16 @ 8:46pm 
I'm using a program called, NVIDIA GeForce Experience.

It has optimized the game to max settings, meaning that my laptop should still be able to run it at a good frame rate.

It used to run at around 80 - 100 FPS! but now it's only 15 - 30 FPS, and i have no idea why...
Frozen Today Jun 16 @ 8:51pm 
Still, it may be a good idea to play around with the graphics options yourself. Sometimes programs that automatically assign things aren't as efficient as they should be. Play around with things a bit and see what works. TF2 is a cartoony enough game where you don't always need the most crisp graphics
N.P.D Jun 16 @ 8:52pm 
True, i'll play around with the settings...
N.P.D Jun 16 @ 9:08pm 
Ok i've played around with the settings, made them as low as possible, hasn't lowered or raised the frame rate...
Festero Doom Jun 16 @ 9:15pm 
I've been having this problem since last night, I leave the spawn and clip! Back in the spawn and then flash forward to where I actually went... I changed nothing since yesturday, and I'm playing on a sturdy Desktop rig.
N.P.D Jun 16 @ 9:23pm 
Festero Doom, I think that may just be because of your internet XD
TheBeardedProfessor Jun 16 @ 9:51pm 
me thinks its the servers just got bombarded by people and valve alike...after all...tick tick tick children
N.P.D Jun 16 @ 10:16pm 
I may have fixed the problem, messing around in the command prompt and found this command: mat_phong 0

After tyeping this in i went into a server and now i'm getting around 40 - 60 fps!
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Jun 16 @ 8:42pm
Posts: 9