SirBrusee Jun 12 @ 1:46pm
Enigneer bug
So, I decide to hop on and play some TF2 as engineer, when after about 5 mins in a match, my game closes, no error, just closes. I start it back up and go as pyro and soldier for a round or 2 and all is normal. I move onto a another round and be engi, and not 2 mins in it closes just as the same as before. Any idea what's goin on. I'd really like some help. This has never happened before considering I have 15+hrs. as engie alone. Would it have something to do with the update that just came out? I run ubuntu 13.10 if that's usefull.

EDIT: This seems like it's a bug that came with the update, so hopefully it's fixed soon.
Last edited by SirBrusee; Jun 12 @ 2:04pm
Showing 1-15 of 16 comments
< >
Dodge Charger Jun 12 @ 1:47pm 
It might have to do with the update yesterday that got people a lot of crashing problems. Are you on Windows 8 anyhow? That could be the problem there.
SirBrusee Jun 12 @ 1:48pm 
No, I'm on Ubuntu 13.10. Thanks for the fast reponse, hopefully Valve's working on it.
Dodge Charger Jun 12 @ 1:51pm 
Originally posted by SirBrusee:
No, I'm on Ubuntu 13.10. Thanks for the fast reponse, hopefully Valve's working on it.

Never heard of Ubuntu. Is it different from Mac or Windows?
Last edited by Dodge Charger; Jun 12 @ 1:51pm
SirBrusee Jun 12 @ 1:52pm 
It's a form of Linux. Alot of steam and source games are being ported to it since Gabe HATES Windows 8.
Dodge Charger Jun 12 @ 1:54pm 
Originally posted by SirBrusee:
It's a form of Linux.

Oh, okay. Did you check if your computer followed the system requirements? Usually, you should check first, before you try running the game. Well, when you first played this.
SirBrusee Jun 12 @ 1:59pm 
Yes, my computer can handle it on account I have 113 hrs into it. I've been reading some other discussions and other people seem to be having the same problem, so I'll just have to wait it out until Valve fixes this.
Dodge Charger Jun 12 @ 2:00pm 
Originally posted by SirBrusee:
Yes, my computer can handle it on account I have 113 hrs into it. I've been reading some other discussions and other people seem to be having the same problem, so I'll just have to wait it out until Valve fixes this.

It's still best to wait for a fix because the game was updated a day ago. Maybe Valve needs some time to be aware of crashing problems.
Last edited by Dodge Charger; Jun 12 @ 2:01pm
SirBrusee Jun 12 @ 2:01pm 
Yeah.
Endrence101 Jun 12 @ 2:02pm 
Ok good I'm not alone in this. I literally just joined a match as engineer and got kicked off the whole game. Definitely a bug in the system then. Freaked me out and I thought my computer was poopin out on me :P
SirBrusee Jun 12 @ 2:03pm 
Yeah, freaked me out too. Hope it's fixed soon.
Endrence101 Jun 12 @ 2:04pm 
Me too man. Normally I play soldier in Co-op but I got thrown into a game where no one wanted to play engineer so I was like what the heck ok I guess I'll do it. Got me booted >_> Last time I do that until it's fixed lol :P
Dodge Charger Jun 12 @ 2:06pm 
That was the problem that happened a few weeks ago. Some people would get removed from the server with a message. I have no idea why is this happening.
Hwanwok Jun 12 @ 2:25pm 
not the engie bug... its the game update
Endrence101 Jun 12 @ 2:41pm 
Originally posted by {SC} Hwanwok:
not the engie bug... its the game update
Yeah I figured that as much but it happened with the engineer class after this update. Guess all we can do is wait though.
El_XeTe Jun 12 @ 2:56pm 
I have the same problem. I'm ubuntu user and the problem starts after the last update I can play with soldier, scout and medic normally, but when I choose the eng. or demoman the game closes in seconds. The same occurs in cetain types of game like Payload Race with all the classes.
Showing 1-15 of 16 comments
< >
Per page: 15 30 50
Date Posted: Jun 12 @ 1:46pm
Posts: 16