Norma Jul 4 @ 2:16am
TF2 no items show up and instant crash when joining servers.
I recently reinstalled tf2 and when I started the game it looks normal, when I checked my items it all shows up like this:
http://steamcommunity.com/sharedfiles/filedetails/?id=280881846
http://steamcommunity.com/sharedfiles/filedetails/?id=280881807
http://steamcommunity.com/sharedfiles/filedetails/?id=280882596
Level 3 Zero Length files. And I can't put anyhting in my load out or do anything with the items.
When joining a server it either instnatly crashes after it loads or I can play for less than a minute, all with my items not bbeing available and some of the default weapons don't have models. I tried deleting tf2 and reinstalling it and I don't have a custom hud or anything that I know of. No custom config either. No items show up in the mann co store. No items show up in crafting screen, no item shows up in the catalog.

Please help?
Last edited by Norma; Jul 4 @ 2:37am
Showing 1-9 of 9 comments
< >
23 Jul 14 @ 3:34am 
I have encuntered the same problem,reinstalled tf2 like 10 times but i dont think there's a way to fix it.I also haven't seen anyone else with this problem
Norma Jul 14 @ 3:40am 
Try restarting your router and changing the slot which your cable that connects to the comptuer is entered. And dont skip the intro valve guy with a pipe through his head. That's the only thingI did that -seemed- to fix it. It fixed it self for me now but I'm not sure if what I did has anything to do with it. But please try it.
23 Jul 14 @ 6:04am 
I have tryed both of these but i doesent seem to be working for me.I just hope they patch it eventualy
Norma Jul 14 @ 6:24am 
I hope so too. Best of luck to you!
23 Jul 14 @ 7:30am 
You too
papershrimp Jul 14 @ 7:59am 
Yeah a friend of mine has been having the same problem since yesterday or the day before... No solution so far though unfortunatly
Mr. Fail Jul 14 @ 8:05am 
Some other post said to verify your game cache or reinstall
Last edited by Mr. Fail; Jul 14 @ 8:06am
23 Jul 14 @ 8:06am 
I think it's caused by the new beta maps update.About 2 days ago my tf2 randomly started working,but when i wanted to play rhe new asteroids map it crashed and hasen't been working since
23 Jul 14 @ 8:07am 
I have verifyed my cache and reinstalled about 20 times in the past 3 days but it's not working
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Jul 4 @ 2:16am
Posts: 9