Tf2 "Teleporting Lags"
Hello,

since i have my new Computer and i installed TF2, in every server i get those "teleport lags". I'm going a little bit on the front and Boom, Teleport back and then to the place where i should be without this lagg. I got an 25k Internet, Wireles connecrion (with such an i-net Stick, that gives me the function for WLan) and the FPS are too great (i can't see them, but i feel it in the gameplay in that training mode). So i really don't know what is going on and cut someone help me, because n one can play so.

-Shadow
Showing 1-15 of 18 comments
< >
*push*
_J|_b|_C_b|_|/|_ Aug 11 @ 5:23am 
Yes
*MORE PUSH*
*even more push*
cmon anyone help :c
Dodge Charger Aug 11 @ 7:01am 
No.
Originally posted by Dodge Charger:
No.

Thanks for the help!
cmon no one knows how to fix rubber banding ? q.q
Butt Stallion <3 Aug 11 @ 10:43am 
Originally posted by DE ★Squad★ ShadowHunter4199:
cmon no one knows how to fix rubber banding ? q.q
Download better internet
Originally posted by Butt Stallion <3:
Originally posted by DE ★Squad★ ShadowHunter4199:
cmon no one knows how to fix rubber banding ? q.q
Download better internet
i think i go to anither forum...
Butt Stallion <3 Aug 11 @ 10:55am 
Originally posted by DE ★Squad★ ShadowHunter4199:
Originally posted by Butt Stallion <3:
Download better internet
i think i go to anither forum...
In all seriousness, it's an issue with your internet. Make sure your joining servers close to you with low ping. You said you're on Wi-Fi, so it could be an issue with you not receiving a good signal from your network. Or maybe your overall internet connection is just slow.
Kill-Cam Celebrity Aug 11 @ 10:56am 
Don't go on bad servers.

Into the server list filters:
-Latency <50
-Location (wherever you are)
-VAC Secure (so you can still get drops and not deal with L.M.A.O. Box)
Originally posted by Kill-Cam Celebrity:
Don't go on bad servers.

Into the server list filters:
-Latency <50
-Location (wherever you are)
-VAC Secure (so you can still get drops and not deal with L.M.A.O. Box)

I Go everytime on Valve servers with 30ms


Originally posted by Butt Stallion <3:
Originally posted by DE ★Squad★ ShadowHunter4199:
i think i go to anither forum...
In all seriousness, it's an issue with your internet. Make sure your joining servers close to you with low ping. You said you're on Wi-Fi, so it could be an issue with you not receiving a good signal from your network. Or maybe your overall internet connection is just slow.

Is 25k to low ?...
Kill-Cam Celebrity Aug 11 @ 11:04am 
Turn off netflix...?
Last edited by Kill-Cam Celebrity; Aug 11 @ 11:04am
Butt Stallion <3 Aug 11 @ 11:06am 
Originally posted by DE ★Squad★ ShadowHunter4199:
Originally posted by Kill-Cam Celebrity:
Don't go on bad servers.

Into the server list filters:
-Latency <50
-Location (wherever you are)
-VAC Secure (so you can still get drops and not deal with L.M.A.O. Box)

I Go everytime on Valve servers with 30ms


Originally posted by Butt Stallion <3:
In all seriousness, it's an issue with your internet. Make sure your joining servers close to you with low ping. You said you're on Wi-Fi, so it could be an issue with you not receiving a good signal from your network. Or maybe your overall internet connection is just slow.

Is 25k to low ?...
I'm honestly not positive how fast that is, and what a good speed is for gaming. Your best bet is to connect your pc directly to your internet source and see if that helps. If it does, you know there's an issue with the wi-fi signal. If not, it's an issue with your internet.

Last edited by Butt Stallion <3; Aug 11 @ 11:09am
Showing 1-15 of 18 comments
< >
Per page: 15 30 50
Date Posted: Aug 11 @ 4:30am
Posts: 18