We Know the Devil

We Know the Devil

View Stats:
cat Dec 26, 2016 @ 7:08pm
[BUG] White screen
Sooo I just bought this game...the first time I started it up, I got to what I think was the Blue end (I excluded Neptune). I clicked through the credits and the game froze on a white screen. I exited the window and didn't recieve an achievement.

I thought maybe it was a weird onetime bug, so I started the game up again and excluded Venus. I got to seven minutes in heaven with Jupiter and Neptune and suddenly the game froze on a white screen again.

I figured maybe it was because I wasn't saving...? So I opened a save file I made at a random 5am time on my first playthrough and then the game froze on a black screen.

This is really frustrating :( Does anyone else have this problem or have any idea why it might be happening?

I'm on Windows 10, 64bit, intel i7 processor. My graphics card is up to date (Nvidia GeForce GTX 850M).
< >
Showing 1-5 of 5 comments
Aquadraca Jan 4, 2017 @ 7:53pm 
This also happened to me. Same like you, I went with the blue ending first today and after the credits, it dumped me to a white screen. To make sure that it wasn't just a save issue since I did this run across two days, I sped through the same route again and same white screen.

I haven't gone through the other paths yet since I didn't get the achievement after the credits and I'm a little worried that a True Run flag didn't get checked. (I don't know if there is one or not, so I might be erring on the side of caution)

If anyone can help out, this would be super appeciated.

My laptop is Windows 8.1, 64bit, with an Intel i5 processor
Mostly Fenic Jun 23, 2017 @ 6:44am 
ughh i'm having this problem with the True Ending, but like, right after the 12am scene?
it seems like the save itself is broken somehow, which. what.

i'm gonna restart and do all the exact same choices and see if it somehow fixes it

update: i completely started over and did all the same choices, and came to the same white screen. i'm so confused
Last edited by Mostly Fenic; Jun 23, 2017 @ 6:48am
Aquadraca Jun 23, 2017 @ 9:27am 
So I think the problem at the root of this is Steam not being properly 'connected' with the game. Specifically, if there's a Steam achievement attached, it'll go the white screen and do nothing.

I was able to fix it by manually closing out the Steam client that runs in the background and click it back on after a minute or so (if it's deeper than that, uninstalling and re-installing Steam may be the way)

Not terribly sure if the True End has a 'cheevo checkmark at the 12:00am point, but this method might be worth a try.
Mostly Fenic Jun 27, 2017 @ 2:00am 
apparently there is a "secret achivement" at that point, so yeah, def worth trying
thanks!!
Mostly Fenic Jun 27, 2017 @ 2:20am 
it worked! thank you!
< >
Showing 1-5 of 5 comments
Per page: 15 30 50