Dave-X May 16, 2013 @ 4:52pm
Post Your Benchmarks (Instructions)
Instructions
To preform a benchmark on Metro: Last Light, run the file MetroLLbenchmark.exe located in your "..\Steam\SteamApps\common\Metro Last Light\" folder. In order to keep the same metrics, I have provided a default preset we can all use.

If you do not wish to download the preset file, you can easily create your own by clicking the create new preset button. Please use the following settings or download the preset file here[www.mediafire.com] and load it.

Settings
DirectX: DirectX 11
Resolution: 1920 x 1080
Quality: Very High
Texture Filtering: AF 16x
Motion Blur: Normal
SSAA: Disabled
Tesselation: Very High
Advanced PhysX: Disabled

Notes: I have chosen to disable PhysX because ATI/AMD cards do not support it and SSAA because it is a standard, high load process that does not affect the game.

Some users have suggested that disabling LCore.exe (Logitech Gaming Framework) may influence performance.


Posting Results
To post, first copy and paste the Options followed by the Average Results near the bottom of the page. Please include basic system information such as CPU/Ram/VIdeo Card(s) plus any additional notes you wish. I have included an example below.

Note: Even with tesselation on and supported, the options listed in the results have always shown as not supported.

Thanks!

Personal Results
Options: Resolution: 1920 x 1080; DirectX: DirectX 11; Quality: Very High; Texture filtering: AF 16X; Advanced PhysX: Disabled; Tesselation: Not supported; Motion Blur: Normal; SSAA: OFF;

SLI Enabled
CPU: i7-2600k @ 4.2 Ghz
Ram: 16 GB
GPU: SLI 2 x EVGA 670 FTW

Average Framerate: 68.61
Max. Framerate: 156.32
Min. Framerate: 13.99

SLI Disabled [Single Card]
CPU: i7-2600k @ 4.2 Ghz
Ram: 16 GB
GPU: Single EVGA 670 FTW

Average Framerate: 44.38
Max. Framerate: 85.17
Min. Framerate: 10.46

Note: In either case I received no stuttering problems. I am using drivers 314.22
(12-02-2013): Updated link to preset file, should be working now.
Last edited by Dave-X; Dec 2, 2013 @ 9:58pm
Showing 1-15 of 741 comments
< >
THE MARE May 16, 2013 @ 5:07pm 
My hardware:
CPU: i5 2500k @ 4.3GHz
RAM: 16GB
GPU: SLI 2x670

SLI ON:
Total Frames: 10466, Total Time: 170.9058 sec
Average Framerate: 61.27
Max. Framerate: 139.59 (Frame: 10384)
Min. Framerate: 8.22 (Frame: 1280)

SLI OFF:
Total Frames: 8046, Total Time: 170.8708 sec
Average Framerate: 47.12
Max. Framerate: 105.90 (Frame: 6556)
Min. Framerate: 7.47 (Frame: 273)

Stuttering during both tests.
[BL]-Nelson- May 16, 2013 @ 5:13pm 
Well Here's my runs one with ssaa on and one with it off, using the setting you said

CPU: i7-930 @ 4Ghz
Ram: 12GB
GPU: AMD 7950 @ 1000/1400

SSAA off
Total Frames: 6726, Total Time: 168.4552 sec
Average Framerate: 39.96
Max. Framerate: 81.55 (Frame: 5342)
Min. Framerate: 5.90 (Frame: 1105)

SSAA on
Total Frames: 4491, Total Time: 169.3626 sec
Average Framerate: 26.55
Max. Framerate: 89.50 (Frame: 1657)
Min. Framerate: 4.54 (Frame: 207)
Dave-X May 16, 2013 @ 5:16pm 
Originally posted by Spacecraft:
My hardware:
CPU: i5 2500k @ 4.3GHz
RAM: 16GB
GPU: SLI 2x670

SLI ON:
Total Frames: 10466, Total Time: 170.9058 sec
Average Framerate: 61.27
Max. Framerate: 139.59 (Frame: 10384)
Min. Framerate: 8.22 (Frame: 1280)

SLI OFF:
Total Frames: 8046, Total Time: 170.8708 sec
Average Framerate: 47.12
Max. Framerate: 105.90 (Frame: 6556)
Min. Framerate: 7.47 (Frame: 273)

Stuttering during both tests.

What drivers are you using? I am using 314.22 and recieve no stuttering.
THE MARE May 16, 2013 @ 5:21pm 
Originally posted by Dave-X:
What drivers are you using? I am using 314.22 and recieve no stuttering.

320.14
Dave-X May 16, 2013 @ 5:24pm 
Originally posted by Spacecraft:
Originally posted by Dave-X:
What drivers are you using? I am using 314.22 and recieve no stuttering.

320.14

I had problems with those drivers in a different game so rolled back. You might try it and see if it helps?
Morbid Gamer May 16, 2013 @ 6:18pm 
Specs:

CPU: I7 3770k @ 4.4 GHz
RAM: 16GB Crucial Ballistix Elite 1866 MHz ( 9-9-9 )
Mobo: Asus Genie V
GPU: EVGA GTX 690 ( 135% power, +150 core, +300 mem )
SSD: 128 GB x 2, Raid0 ( 16k ) Samsung 840 pro(s)
PSU: 860 Watt Seasonic Platinum
OS: Win 7 64

SSAA: Off
Adv Phys: Off
Tes: Off
Res: 1920 x 1080
DX: 11
Max settings on everything else.

Driver: 314.22
SLI: On

1 Run
Max: 192 FPS
Ave: 96 FPS
Min: 32 FPS

GPU Usage: 84%
Last edited by Morbid Gamer; May 16, 2013 @ 6:30pm
monstabals May 16, 2013 @ 7:16pm 
CPU:FX-8350 @ 4.9
RAM:12 GB
GPU:SLI 680

Total Frames: 14203, Total Time: 171.1364 sec
Average Framerate: 83.03
Max. Framerate: 153.19 (Frame: 11404)
Min. Framerate: 7.54 (Frame: 13490)
Last edited by monstabals; May 16, 2013 @ 7:16pm
Zona May 16, 2013 @ 7:25pm 
i5 760 @ 3.5GHz
GTX 670 FTW
8GB RAM

Total Frames: 7853, Total Time: 170.819 sec
Average Framerate: 46.01
Max. Framerate: 92.45 (Frame: 6157)
Min. Framerate: 8.86 (Frame: 312)
Bumbuliuz May 16, 2013 @ 7:36pm 
Here's mine;
Nvidia Beta driver: 320.14

CPU: i7-3770K @ 3.5Ghz
Ram: 16GB
GPU: Gigabyte GTX 670

Total Frames: 8201, Total Time: 170.9217 sec
Average Framerate: 48.02
Max. Framerate: 135.14 (Frame: 7650)
Min. Framerate: 3.64 (Frame: 1387)
...RuBiKsCuBe May 16, 2013 @ 7:48pm 
i7 3930K 4.6ghz
Ram: 32Gb
GPU: Geforce TITAN SLi
Driver: Beta 320.14

Total Frames: 21105, Total Time: 171.2131 sec
Average Framerate: 123.30
Max. Framerate: 253.94 (Frame: 16856)
Min. Framerate: 25.01 (Frame: 14394)

GPU Usage: 55%
Last edited by ...RuBiKsCuBe; May 16, 2013 @ 7:55pm
costoneeda May 16, 2013 @ 8:02pm 
Phenom 1100T 3.7ghz
Ram: 8Gb
GPU: R7970GE Crossfire
Resolution: 5760x1080

Total Frames: 5996 Total Time:169.9308 sec
Average Framerate: 35.32
Max. Framerate: 63.30 (Frame: 5551)
Min. Framerate: 8.32 (Frame: 79)
ATLW May 16, 2013 @ 8:07pm 
Motherboard: ASUS Rampage IV Formula, Socket-2011
RAM: Kingston DDR3 HyperX 1600MHz 16GB
PSU: Corsair AX 1200W PSU
GPU: HIS Radeon HD 7970 GHz X 3GB GDDR5 (2x in CrossfireX)
SSD: Corsair SSD Force Series 2,5" 120GB (2x RAID 0)
SSD: Corsair SSD Force Series 3, 240GB 2.5"
CPU: Intel® Core i7-3930K Processor (3.2GHz stock)


OP's presets
"Total Frames: 4465, Total Time: 170.7463 sec
Average Framerate: 26.19
Max. Framerate: 100.84 (Frame: 4345)
Min. Framerate: 7.49 (Frame: 821)"

Eveything on lowest:
Options: Resolution: 1920 x 1080; DirectX: DirectX 10; Quality: Low; Texture filtering: AF 4X; Advanced PhysX: Disabled; Tesselation: Not supported; Motion Blur: Low; SSAA: OFF;

"Total Frames: 933, Total Time: 35.29942 sec
Average Framerate: 26.60
Max. Framerate: 87.96 (Frame: 429)
Min. Framerate: 6.15 (Frame: 655)"

Something is wrong...
Last edited by ATLW; May 16, 2013 @ 8:17pm
Dave-X May 16, 2013 @ 8:13pm 
This game really does not like ATI, does it?
Sandcracka May 16, 2013 @ 8:39pm 
Originally posted by Dave-X:
I am just trying to build a performance thread for us all to review...
You didn't mention which tessellation value you were running. Assuming you had it set to very high, here's my results:

Crossfire - 2 GPU's
Total Frames: 8245, Total Time: 170.3588 sec
Average Framerate: 48.43
Max. Framerate: 90.33 (Frame: 6588)
Min. Framerate: 5.11 (Frame: 3)

Single GPU
Total Frames: 5671, Total Time: 170.7318 sec
Average Framerate: 33.25
Max. Framerate: 62.83 (Frame: 5117)
Min. Framerate: 5.70 (Frame: 723)

FX8350
7870 x 2 crossfire 13.5 beta2
16GB Gskill Trident X series 1866 (2 x 8GB)
Last edited by Sandcracka; May 16, 2013 @ 8:49pm
ATLW May 16, 2013 @ 8:42pm 
I killed LCore.EXE, and this is my results

"Total Frames: 12344, Total Time: 170.7831 sec
Average Framerate: 72.31 (Lowered to ~35 FPS with SSAA on)
Max. Framerate: 149.57 (Frame: 9778)
Min. Framerate: 9.68 (Frame: 1444)"

Options: Resolution: 1920 x 1080; DirectX: DirectX 11; Quality: Very High; Texture filtering: AF 16X; Advanced PhysX: Disabled; Tesselation: Not supported; Motion Blur: Low; SSAA: OFF;

Motherboard: ASUS Rampage IV Formula, Socket-2011
RAM: Kingston DDR3 HyperX 1600MHz 16GB
PSU: Corsair AX 1200W PSU
GPU: HIS Radeon HD 7970 GHz X 3GB GDDR5 (2x in CrossfireX)
SSD: Corsair SSD Force Series 2,5" 120GB (2x RAID 0)
SSD: Corsair SSD Force Series 3, 240GB 2.5"
CPU: Intel® Core i7-3930K Processor (3.2GHz stock)
Showing 1-15 of 741 comments
< >
Per page: 15 30 50