Alchemist's Awakening

Alchemist's Awakening

View Stats:
Noah Feb 4 @ 3:29am
just purchased
i just purchased this game but when i go to try and play it nothing........???
< >
Showing 1-8 of 8 comments
Osaris Games  [developer] Feb 4 @ 3:44am 
Sorry for this problem, would you please let me know what the logs say? They are located in the Steam game folder, and named alchemistLogs.txt and alchemistErrorLogs.txt

Also, what is your operating system?
If you are running on Windows, you can try to launch the game from the Steam game folder using Alchemist32.exe or achemist64.cmd.

Noah Feb 4 @ 9:25pm 
im on a CUK HP Omen 17 4K VR, NVIDIA GTX 1060 6GB, 512 GB NVMe SSD, intel core i7-6700HQ, 16GB ram windows 10
Noah Feb 4 @ 9:27pm 
also cant find the files you named i went to properties, than local game files. is that correct?
Osaris Games  [developer] Feb 5 @ 6:01am 
If there is no alchemistLogs.txt and alchemistErrorLogs.txt files, then the game could not start at all, are the files Alchemist.exe or achemist64.cmd present? Then you can try to launch them.

If not, maybe Steam did not download the game correctly, you can try to Verify Integrity of Game Files:
Noah Feb 5 @ 9:09am 
i found the error logs this is what said
Exception in thread "LWJGL Application" java.lang.NullPointerException
at com.badlogic.gdx.backends.lwjgl.LwjglGraphics.createDisplayPixelFormat(Unknown Source)
at com.badlogic.gdx.backends.lwjgl.LwjglGraphics.setupDisplay(Unknown Source)
at com.badlogic.gdx.backends.lwjgl.LwjglApplication.mainLoop(Unknown Source)
at com.badlogic.gdx.backends.lwjgl.LwjglApplication$ Source)
Noah Feb 5 @ 9:10am 
i found the other file as well what said
Initializing LwjglApplicationConfiguration...
Initializing screen mode...
Creating application...
Creating LwjglGraphics...
Setup display...
Creating display format...
LwjglGraphics: OpenGL 3.2+ core profile (GLES 3.0) not supported.
Creating display format...
Noah Feb 5 @ 9:11am 
ps thank you for the quick replies
Osaris Games  [developer] Feb 5 @ 9:26am 

The problem seems to be that the game does not start on your NVIDIA GTX 1060 graphic card. You need to go in the NVidia panel there should be an option like "always use best performances" :

For example in some Control Panel, go to "Manage 3D settings", then "Global Settings", you can choose under "Preferred graphics processor" to have "High Performance NVIDIA processor".
< >
Showing 1-8 of 8 comments
Per page: 15 30 50