Metro 2033

Metro 2033

View Stats:
Metro 2033 > General Discussions > Topic Details
Magnum Apr 10, 2013 @ 10:02pm
black screen on start up......
i can hear everything and stuff. i know tht its not may graphics card and stuff cuz i can play better games easily. anyone know how to fix it?
< >
Showing 1-11 of 11 comments
ertesda Apr 11, 2013 @ 6:29am 
Hmm...strange. What are your specs?
Gybo102 Apr 15, 2013 @ 8:40pm 
i have the same issue. gtx 670 ftw hooked up to 1080p tv via hdmi... when hooked up to tv with 15 pin monitor cable, game will crash before anything loads up. not trying to thread jack, just puttimg some info on my setup to possibly help both of us.
on hdmi, gam will play but tv says "no input" you can hear the game... sux.
kLaym0re . Apr 16, 2013 @ 8:28pm 
hey guys give me a serial code or gift game :(
Magnum Apr 16, 2013 @ 9:55pm 
does anybody know how to fix this issue? cuz i would really like to play this game...... and i know its not my specs, i said it in the description
Juhzor May 27, 2013 @ 6:41am 
I got it working by going to "steam/userdata/*random numbers*/43110/remote" and there opening up the "user.cfg" with notepad. Find the line where it says "r_fullscreen on" and chance the "on" to "off".

The game will now start up in windowed mode and you can go change your settings to right resolution ect. After that you can restart the game with "r_fullscreen" turned back to "on" in the .cfg file, and it should work normally.

Hoping this will help, it worked out for me.
Cloud Feb 27, 2015 @ 11:33am 
Ok, that worked juhzor and now i have the problem that the game crashes in the loading screen :c
Redcoat Feb 23 @ 4:48am 
Originally posted by Juhzor:
I got it working by going to "steam/userdata/*random numbers*/43110/remote" and there opening up the "user.cfg" with notepad. Find the line where it says "r_fullscreen on" and chance the "on" to "off".

The game will now start up in windowed mode and you can go change your settings to right resolution ect. After that you can restart the game with "r_fullscreen" turned back to "on" in the .cfg file, and it should work normally.

Hoping this will help, it worked out for me.

I decided to get metro at long last but i also get this problem and i don't seem to have the 43110 folder inside of the usedata folder.
Originally posted by Redcoat:
Originally posted by Juhzor:
I got it working by going to "steam/userdata/*random numbers*/43110/remote" and there opening up the "user.cfg" with notepad. Find the line where it says "r_fullscreen on" and chance the "on" to "off".

The game will now start up in windowed mode and you can go change your settings to right resolution ect. After that you can restart the game with "r_fullscreen" turned back to "on" in the .cfg file, and it should work normally.

Hoping this will help, it worked out for me.

I decided to get metro at long last but i also get this problem and i don't seem to have the 43110 folder inside of the usedata folder.

According to your steam profile, you don't own this game. Maybe Redux is what you bought.
CrimsonNox Feb 24 @ 10:09am 
instal nvidia physx
Redcoat Feb 24 @ 4:01pm 
i used nvidia geforce to set optimal settings and it corrected the resolution
Originally posted by Juhzor:
I got it working by going to "steam/userdata/*random numbers*/43110/remote" and there opening up the "user.cfg" with notepad. Find the line where it says "r_fullscreen on" and chance the "on" to "off".

The game will now start up in windowed mode and you can go change your settings to right resolution ect. After that you can restart the game with "r_fullscreen" turned back to "on" in the .cfg file, and it should work normally.

Hoping this will help, it worked out for me.
Now game crashes as soon as i launch it
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

Metro 2033 > General Discussions > Topic Details