Metro 2033

Metro 2033

View Stats:
Metro 2033 > General Discussions > Topic Details
mdawg Jan 20, 2014 @ 11:04am
Game runs like ♥♥♥♥?
I got this game not to long ago, and it runs like crap. Especially with a lot of screen tearing!
Specs: OS- Windows 7 64 -bit
GPU- EVGA GTX 660 SC 2GB
CPU- AMD FX 8320 3.50 ghz
RAM- 8GB Corsair
Power Supply- 600 watts
< >
Showing 1-4 of 4 comments
marijn Jan 20, 2014 @ 11:24am 
turn off nvidia psychx i guess
EvilKlown Jan 20, 2014 @ 12:00pm 
Turn on Vsync, turn off PhysX.
mdawg Jan 20, 2014 @ 1:33pm 
how do you turn on v sync?
EvilKlown Jan 20, 2014 @ 1:53pm 
You can try enabling it in the configuration file for the game, but that may get overwritten.
It can be found in C:\Users\yourusername\AppData\Local\4A Games\Metro 2033 ... The file is user.cfg. The option to look for is "r_vsync", just change "off" to "on". Save and exit the file, then try the game.

If the user.cfg gets overwritten by the game, just have your Nvidia control panel force Vsync for the game. But then you end up having to go back and toggle between using custom profiles and allowing the 3D application to decide the settings when you go to play other games...
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Metro 2033 > General Discussions > Topic Details
Date Posted: Jan 20, 2014 @ 11:04am
Posts: 4