[ML] Apophis Feb 4, 2013 @ 8:37pm
Weird CTD
Some sort of error with MARS. I got a black screen, and had to launch task manager to get out. STrange thing, was that I couldn't get to the error because the game kept throwing it behind the CTD frozen screen... Suggestions?
Showing 1-7 of 7 comments
< >
Honorable_D Feb 4, 2013 @ 10:06pm 
Theres a pretty common CTD whenever you do a fleet transfer right now but the devs know about it and are working on in it - fix is possibly even gonna go up tomorrow.

Do you have any idea whats causing your CTD?
[ML] Apophis Feb 5, 2013 @ 12:05am 
Not a clue. The devs did such a good job with the error message it's impossible to tell WTF caused it.
Tenga Marr Feb 5, 2013 @ 5:15am 
Originally posted by Apophis (Dave):
Not a clue. The devs did such a good job with the error message it's impossible to tell WTF caused it.

So true lol. And i agree i think its due to me assigning fleets too. Strange thing is it doesant happen till mid game usually?
Tenga Marr Feb 5, 2013 @ 5:49am 
Also forgot to mention that i try and find the log at the specified file path but it seems its not there, so no help there.

Looking foward to getting back to this game when it works again.
[ML] Apophis Feb 5, 2013 @ 11:44pm 
Happened again. It was starting turn 3. I had just colonized a planet, and 2 survey ships were about to arrive at their target systems. Perhaps it has something to do with combat?
smallgrub Feb 6, 2013 @ 12:14pm 
my game also will crash with now message and it always happens when i try to design a fleet any thoughts
Tenga Marr Feb 6, 2013 @ 5:45pm 
Seems my fleet assign bug has been fixed. As for others its bet to let the devs know on the proper forum so they can begine looking into it assuming of course they are not doing so already.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Feb 4, 2013 @ 8:37pm
Posts: 7