Kamiyama 2012년 12월 28일 오전 11시 38분
mars.exe - Entry Point Not Found
The procedure entry point__CxxFrameHandler3 could not be located in the dynamic link library msvcrt.dll

What is this? This is what I get instead of a game when I try to start Sword of the Stars 2.
9개 중 1-9 표시중
< >
Commodore Dannerson 2012년 12월 28일 오전 11시 44분 
have yo tried validating your files?
Kamiyama 2012년 12월 28일 오전 11시 49분 
Yes and I still get the error. Any idea what is causing this to happen?
RWG Shadow 2012년 12월 28일 오전 11시 51분 
Try manually installing the required files for frameworks, direct x and such. Sometimes steam does not do this properly and game fails to run.
Kamiyama 2012년 12월 28일 오후 12시 25분 
DirectX is up to date. Going to check .net framework next.
Kamiyama 2012년 12월 28일 오후 12시 31분 
I have .net framework 4.0 installed, which is the best I can get for Windows XP. They have 4.5 out, but I can't install that.
RWG Shadow 2012년 12월 28일 오후 2시 52분 
The game comes with that stuff, install it to make sure you have all you need for the game. Up to you however.
Itharus 2012년 12월 29일 오후 2시 16분 
I recommend all inquiries be directed to the official kerberos forums where tech support is involved.
The_Mess 2012년 12월 29일 오후 8시 01분 
"Windows XP"

There's your problem :(

You need vista and upwards, the game engine is not compatible with XP sadly.
Kamiyama 2012년 12월 29일 오후 8시 30분 
Not a big deal. I plan on getting a new PC sometime next year anyway. So I can look forward to playing SotS2 then.
9개 중 1-9 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 12월 28일 오전 11시 38분
게시글: 9