Kamiyama 28 déc 2012 à 11h38
mars.exe - Entry Point Not Found
The procedure entry point__CxxFrameHandler3 could not be located in the dynamic link library msvcrt.dll

What is this? This is what I get instead of a game when I try to start Sword of the Stars 2.
Affichage des commentaires 1 à 9 sur 9
< >
Commodore Dannerson 28 déc 2012 à 11h44 
have yo tried validating your files?
Kamiyama 28 déc 2012 à 11h49 
Yes and I still get the error. Any idea what is causing this to happen?
Shadow 28 déc 2012 à 11h51 
Try manually installing the required files for frameworks, direct x and such. Sometimes steam does not do this properly and game fails to run.
Kamiyama 28 déc 2012 à 12h25 
DirectX is up to date. Going to check .net framework next.
Kamiyama 28 déc 2012 à 12h31 
I have .net framework 4.0 installed, which is the best I can get for Windows XP. They have 4.5 out, but I can't install that.
Shadow 28 déc 2012 à 14h52 
The game comes with that stuff, install it to make sure you have all you need for the game. Up to you however.
Itharus 29 déc 2012 à 14h16 
I recommend all inquiries be directed to the official kerberos forums where tech support is involved.
The_Mess 29 déc 2012 à 20h01 
"Windows XP"

There's your problem :(

You need vista and upwards, the game engine is not compatible with XP sadly.
Kamiyama 29 déc 2012 à 20h30 
Not a big deal. I plan on getting a new PC sometime next year anyway. So I can look forward to playing SotS2 then.
Affichage des commentaires 1 à 9 sur 9
< >
Par page : 15 30 50