Kamiyama 28 dec 2012 om 11:38vm
mars.exe - Entry Point Not Found
The procedure entry point__CxxFrameHandler3 could not be located in the dynamic link library msvcrt.dll

What is this? This is what I get instead of a game when I try to start Sword of the Stars 2.
1-9 van 9 reacties weergegeven
< >
Commodore Dannerson 28 dec 2012 om 11:44vm 
have yo tried validating your files?
Kamiyama 28 dec 2012 om 11:49vm 
Yes and I still get the error. Any idea what is causing this to happen?
Shadow 28 dec 2012 om 11:51vm 
Try manually installing the required files for frameworks, direct x and such. Sometimes steam does not do this properly and game fails to run.
Kamiyama 28 dec 2012 om 12:25nm 
DirectX is up to date. Going to check .net framework next.
Kamiyama 28 dec 2012 om 12:31nm 
I have .net framework 4.0 installed, which is the best I can get for Windows XP. They have 4.5 out, but I can't install that.
Shadow 28 dec 2012 om 2:52nm 
The game comes with that stuff, install it to make sure you have all you need for the game. Up to you however.
Itharus 29 dec 2012 om 2:16nm 
I recommend all inquiries be directed to the official kerberos forums where tech support is involved.
The_Mess 29 dec 2012 om 8:01nm 
"Windows XP"

There's your problem :(

You need vista and upwards, the game engine is not compatible with XP sadly.
Kamiyama 29 dec 2012 om 8:30nm 
Not a big deal. I plan on getting a new PC sometime next year anyway. So I can look forward to playing SotS2 then.
1-9 van 9 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 28 dec 2012 om 11:38vm
Aantal berichten: 9