Kamiyama 28. pro. 2012 v 11.38 dop.
mars.exe - Entry Point Not Found
The procedure entry point__CxxFrameHandler3 could not be located in the dynamic link library msvcrt.dll

What is this? This is what I get instead of a game when I try to start Sword of the Stars 2.
Zobrazeno 19 z 9 komentářů
< >
Commodore Dannerson 28. pro. 2012 v 11.44 dop. 
have yo tried validating your files?
Kamiyama 28. pro. 2012 v 11.49 dop. 
Yes and I still get the error. Any idea what is causing this to happen?
Shadow 28. pro. 2012 v 11.51 dop. 
Try manually installing the required files for frameworks, direct x and such. Sometimes steam does not do this properly and game fails to run.
Kamiyama 28. pro. 2012 v 12.25 odp. 
DirectX is up to date. Going to check .net framework next.
Kamiyama 28. pro. 2012 v 12.31 odp. 
I have .net framework 4.0 installed, which is the best I can get for Windows XP. They have 4.5 out, but I can't install that.
Shadow 28. pro. 2012 v 2.52 odp. 
The game comes with that stuff, install it to make sure you have all you need for the game. Up to you however.
Itharus 29. pro. 2012 v 2.16 odp. 
I recommend all inquiries be directed to the official kerberos forums where tech support is involved.
The_Mess 29. pro. 2012 v 8.01 odp. 
"Windows XP"

There's your problem :(

You need vista and upwards, the game engine is not compatible with XP sadly.
Kamiyama 29. pro. 2012 v 8.30 odp. 
Not a big deal. I plan on getting a new PC sometime next year anyway. So I can look forward to playing SotS2 then.
Zobrazeno 19 z 9 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 28. pro. 2012 v 11.38 dop.
Počet příspěvků: 9