Kamiyama Dec 28, 2012 @ 11:38am
mars.exe - Entry Point Not Found
The procedure entry point__CxxFrameHandler3 could not be located in the dynamic link library msvcrt.dll

What is this? This is what I get instead of a game when I try to start Sword of the Stars 2.
Showing 1-9 of 9 comments
< >
Commodore Dannerson Dec 28, 2012 @ 11:44am 
have yo tried validating your files?
Kamiyama Dec 28, 2012 @ 11:49am 
Yes and I still get the error. Any idea what is causing this to happen?
Shadow Dec 28, 2012 @ 11:51am 
Try manually installing the required files for frameworks, direct x and such. Sometimes steam does not do this properly and game fails to run.
Kamiyama Dec 28, 2012 @ 12:25pm 
DirectX is up to date. Going to check .net framework next.
Kamiyama Dec 28, 2012 @ 12:31pm 
I have .net framework 4.0 installed, which is the best I can get for Windows XP. They have 4.5 out, but I can't install that.
Shadow Dec 28, 2012 @ 2:52pm 
The game comes with that stuff, install it to make sure you have all you need for the game. Up to you however.
Itharus Dec 29, 2012 @ 2:16pm 
I recommend all inquiries be directed to the official kerberos forums where tech support is involved.
The_Mess Dec 29, 2012 @ 8:01pm 
"Windows XP"

There's your problem :(

You need vista and upwards, the game engine is not compatible with XP sadly.
Kamiyama Dec 29, 2012 @ 8:30pm 
Not a big deal. I plan on getting a new PC sometime next year anyway. So I can look forward to playing SotS2 then.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Dec 28, 2012 @ 11:38am
Posts: 9