Sword of the Stars II: Enhanced Edition > Общи дискусии > Подробности за темата
Weevee 26 декември 2012 в 9:10сут.
Multiplayer Problem
sooooo.... I can play single player, but was hoping to play with a few mates. sadly even though we've opened the ports on our routers we cant see each others games. anyone got any other ideas?
do the games become visible after a huge delay?
once they've already started?
am i missing something obvious?

when will the multiplayer be properly supported through steam - ie so i can invite people into my game? (is this already in and i cant see it?)
Показване на 1-4 от 4 коментара
< >
ManKid76 9 март 2013 в 1:45сут. 
I'd like to hear a response to this question as i'm having the exact same problem after convincing a couple of friends to buy it. :/
Ellinoy 9 март 2013 в 9:04сут. 
I have the same problem, can someone help?
Weevee 10 март 2013 в 8:54сут. 
I managed to fix my problems with multiplayer - though it would still be better if it was steam supported.
turned out it was a problem with ports, as mine (as host) were not forwarded correctly for both inbound and outbound information.
since sorting that it has worked fine.


Although being able to watch other (human) allies battles would be a huge improvement!
Redwood81 29 март 2013 в 4:18след. 
Same problem. I really hope there will me a multiplayer fix soon.

Could you explain how you sorted out the ports?
Последно редактиран от Redwood81; 29 март 2013 в 4:19след.
Показване на 1-4 от 4 коментара
< >
На страница: 15 30 50
Дата на публикуване: 26 декември 2012 в 9:10сут.
Публикации: 4