Sword of the Stars II: Enhanced Edition > Общи дискусии > Подробности за темата
Haruhi 13 март 2013 в 3:33 следобед
I thought bugs had been fixed?
My game crashes atleast 1 per two turns. At first it wasn't so bad but then I get into turn 150 and it crashes every turn. It mainly crashes on loading screens. It crashes saying problems with autosave after I end a turn. Sometimes during battle or before battle my display driver stops working
Показване на 1-4 от 4 коментара
< >
[GGS]PureCruncher 14 март 2013 в 10:54 сутринта 
I hate to say this but it must be an issue on your computer. It runs ok on mine. I don't want to be the patronising guy who states the obvious but have you checked the anti-virus for clashes, updated video cards etc.
Also I have noticed that this game is far more heavy on cpu than most other games of its type. A fancy graphics card is not enough (my problem).
[GGS]PureCruncher 14 март 2013 в 10:55 сутринта 
Verify steam cache too, that sorts many problems as you may have a dodgy file.
Unwerth 14 март 2013 в 3:10 следобед 
Last time my display drivers stopped working it was because my graphics card was overheating. Better check on that before it breaks.
Devil Dog 14 март 2013 в 4:29 следобед 
Rest assured it's not your computer bro - it's the game. Check their forums and you'll see others are [still] having the same problem.
Показване на 1-4 от 4 коментара
< >
На страница: 15 30 50

Sword of the Stars II: Enhanced Edition > Общи дискусии > Подробности за темата
Дата на публикуване: 13 март 2013 в 3:33 следобед
Публикации: 4