Matsutabi Jan 1 @ 3:46pm
Mutiplayer -.-
Okay so..i've tried looking up how to fix it and i've tried almost every thing that i've found. but i can't figure out how to get multiplayer to work my friend and I have been trying to get this game to work all day , so we can play together but reguardless of who hosts we can't see each others game.

And...we both see the same three servers but there both passworded so we couldn't join them, we tried direct connect via IP but it didn't seem to work. so i don't know what else to do besides ask , people on here how do yo uget it to work in multiplayer - i tried asking while the game was loaded but the people on a tthe time seemed to only play single player ^.^

Thank you in advance.
Showing 1-6 of 6 comments
< >
Resok Jan 1 @ 3:49pm 
Can you list what you've tried so far? I assume you enabled port forwarding for the person who's attempting to host on ports TCP/UDP 27015 and UDP 35000-35001 as mentioned on the launcher screen. Have you tried disabling firewall/AV programs?
Matsutabi Jan 1 @ 4:19pm 
well i've tried setting the inbound, thinggie to the ports but it didn't work, when i try access the advanced network settings from the launcher its greyed out.

I've not really tried alot else mostly because after searching online didn't seem to be a big issue the only thing i found was forwarding to the UDP ports but i'm nt sure if it orked correctly , i'm always paranoid about disabling AV programs hm , but i might try it the firewall is set to allow it through .

So i'm not sure whats wrong hm..i'm not very technologly friendly >.< so i'm not sure if i set the ports right, go to end band set 'remote connect and put the ports in the space provided-speific port- I have windows 7 >.< and i had to search just to find that specific option ^.^
Hydra Jan 8 @ 9:23pm 
Yea friend and I are trying to get back into it and having the same problem. It worked fine for us like 4 weeks ago :/. My guess is its just the current version that has a problem.
Kythar Feb 6 @ 8:20pm 
having simular issues and in the same situation. Kinda sucks, not gonna lie
Resok Feb 6 @ 10:28pm 
Hydra, played two different MP games just today with no problem. Shouldn't be an issue with the current version of the game. http://portforward.com/ had alot of good walkthroughs on how to configure port forwarding correctly.
Kythar Feb 7 @ 6:47pm 
Ive followed that site exactly... though ive had this problem before with some other games. Maybe its just my router?
Showing 1-6 of 6 comments
< >
Per page: 15 30 50