Magicka > 一般討論 > 主題細節
NITECRAWLER 2013 06 月 23 @ 8:20上午
Chapter 1 - Bridge Bug
Please, can anyone help me out ?
Played this some time ago and it was awesome.

So I bought the dlc package on this weeks discount and started a new original campaign. Seems that when the bridge collapses in the beginning of chapter one after the tutorial, you need to freeze the water. Thats the problem. Tried QQQQ all the time and no use. It seems I am stuck and I keep having suicidal tendencies (wizards cant swim).
Is it a bug ? Is there some way around it ? Thanks !!!
顯示 1-5,共 5 則回應
< >
[Lemons] w!z@rD 2013 06 月 23 @ 8:21上午 
Uh? You tried freezing water with water?
How about using RRRR?
NITECRAWLER 2013 06 月 23 @ 8:24上午 
Sorry. Meant RRRR and it doesnt do anything. I can examine the bridge but there is no way I can freeze the water.
NITECRAWLER 2013 06 月 23 @ 8:29上午 
Well, no use. Tried every spell and there is nothing. Will uninstall it and try again later. Thanks.
Mertaan Dinosaur 2013 06 月 23 @ 9:37上午 
NITECRAWLER 2013 06 月 23 @ 9:54上午 
Mertaan Dinosaur 發表:
http://www.youtube.com/watch?v=n-qZ7OV2QGU
It's as simple as this.

Yeah thanks. It wasnt working at all.
Had to uninstall and reinstall it. Now it is ok. Very weird
Thanks for the comments anyway.
顯示 1-5,共 5 則回應
< >
每頁: 15 30 50
張貼日期: 2013 06 月 23 @ 8:20上午
回覆: 5