Magicka > 일반 토론 > 제목 정보
NITECRAWLER 2013년 6월 23일 오전 8시 20분
Chapter 1 - Bridge Bug
Please, can anyone help me out ?
Played this some time ago and it was awesome.

So I bought the dlc package on this weeks discount and started a new original campaign. Seems that when the bridge collapses in the beginning of chapter one after the tutorial, you need to freeze the water. Thats the problem. Tried QQQQ all the time and no use. It seems I am stuck and I keep having suicidal tendencies (wizards cant swim).
Is it a bug ? Is there some way around it ? Thanks !!!
5개 중 1-5 표시중
< >
[Lemons] w!z@rD (◜◡^)つ━☆・* 2013년 6월 23일 오전 8시 21분 
Uh? You tried freezing water with water?
How about using RRRR?
NITECRAWLER 2013년 6월 23일 오전 8시 24분 
Sorry. Meant RRRR and it doesnt do anything. I can examine the bridge but there is no way I can freeze the water.
NITECRAWLER 2013년 6월 23일 오전 8시 29분 
Well, no use. Tried every spell and there is nothing. Will uninstall it and try again later. Thanks.
Mertaan Dinosaur 2013년 6월 23일 오전 9시 37분 
NITECRAWLER 2013년 6월 23일 오전 9시 54분 
Mertaan Dinosaur님이 먼저 게시:
http://www.youtube.com/watch?v=n-qZ7OV2QGU
It's as simple as this.

Yeah thanks. It wasnt working at all.
Had to uninstall and reinstall it. Now it is ok. Very weird
Thanks for the comments anyway.
5개 중 1-5 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 6월 23일 오전 8시 20분
게시글: 5