Magicka > 一般的な話題 > トピックの詳細
NITECRAWLER 2013年6月23日 8時20分
Chapter 1 - Bridge Bug
Please, can anyone help me out ?
Played this some time ago and it was awesome.

So I bought the dlc package on this weeks discount and started a new original campaign. Seems that when the bridge collapses in the beginning of chapter one after the tutorial, you need to freeze the water. Thats the problem. Tried QQQQ all the time and no use. It seems I am stuck and I keep having suicidal tendencies (wizards cant swim).
Is it a bug ? Is there some way around it ? Thanks !!!
1-5 / 5 のコメントを表示
< >
[Lemons] w!z@rD MAGICKA2MAGIKCM2 2013年6月23日 8時21分 
Uh? You tried freezing water with water?
How about using RRRR?
NITECRAWLER 2013年6月23日 8時24分 
Sorry. Meant RRRR and it doesnt do anything. I can examine the bridge but there is no way I can freeze the water.
NITECRAWLER 2013年6月23日 8時29分 
Well, no use. Tried every spell and there is nothing. Will uninstall it and try again later. Thanks.
Mertaan Dinosaur 2013年6月23日 9時37分 
NITECRAWLER 2013年6月23日 9時54分 
Mertaan Dinosaur の投稿を引用:
http://www.youtube.com/watch?v=n-qZ7OV2QGU
It's as simple as this.

Yeah thanks. It wasnt working at all.
Had to uninstall and reinstall it. Now it is ok. Very weird
Thanks for the comments anyway.
1-5 / 5 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年6月23日 8時20分
投稿数: 5