Magicka > Γενικές συζητήσεις > Λεπτομέρειες θέματος
NITECRAWLER 23 Ιουν, 2013 @ 8:20πμ
Chapter 1 - Bridge Bug
Please, can anyone help me out ?
Played this some time ago and it was awesome.

So I bought the dlc package on this weeks discount and started a new original campaign. Seems that when the bridge collapses in the beginning of chapter one after the tutorial, you need to freeze the water. Thats the problem. Tried QQQQ all the time and no use. It seems I am stuck and I keep having suicidal tendencies (wizards cant swim).
Is it a bug ? Is there some way around it ? Thanks !!!
Εμφάνιση 1-5 από 5 σχόλια
< >
[Lemons] w!z@rD (◜◡^)つ━☆.・ 23 Ιουν, 2013 @ 8:21πμ 
Uh? You tried freezing water with water?
How about using RRRR?
NITECRAWLER 23 Ιουν, 2013 @ 8:24πμ 
Sorry. Meant RRRR and it doesnt do anything. I can examine the bridge but there is no way I can freeze the water.
NITECRAWLER 23 Ιουν, 2013 @ 8:29πμ 
Well, no use. Tried every spell and there is nothing. Will uninstall it and try again later. Thanks.
Mertaan Dinosaur 23 Ιουν, 2013 @ 9:37πμ 
NITECRAWLER 23 Ιουν, 2013 @ 9:54πμ 
Αναρτήθηκε αρχικά από Mertaan Dinosaur:
http://www.youtube.com/watch?v=n-qZ7OV2QGU
It's as simple as this.

Yeah thanks. It wasnt working at all.
Had to uninstall and reinstall it. Now it is ok. Very weird
Thanks for the comments anyway.
Εμφάνιση 1-5 από 5 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 23 Ιουν, 2013 @ 8:20πμ
Αναρτήσεις: 5