Magicka > Algemene discussies > Details van topic
NITECRAWLER 23 jun 2013 om 8:20vm
Chapter 1 - Bridge Bug
Please, can anyone help me out ?
Played this some time ago and it was awesome.

So I bought the dlc package on this weeks discount and started a new original campaign. Seems that when the bridge collapses in the beginning of chapter one after the tutorial, you need to freeze the water. Thats the problem. Tried QQQQ all the time and no use. It seems I am stuck and I keep having suicidal tendencies (wizards cant swim).
Is it a bug ? Is there some way around it ? Thanks !!!
1-5 van 5 reacties weergegeven
< >
Uh? You tried freezing water with water?
How about using RRRR?
NITECRAWLER 23 jun 2013 om 8:24vm 
Sorry. Meant RRRR and it doesnt do anything. I can examine the bridge but there is no way I can freeze the water.
NITECRAWLER 23 jun 2013 om 8:29vm 
Well, no use. Tried every spell and there is nothing. Will uninstall it and try again later. Thanks.
Mertaan Dinosaur 23 jun 2013 om 9:37vm 
NITECRAWLER 23 jun 2013 om 9:54vm 
Origineel geplaatst door Mertaan Dinosaur:
http://www.youtube.com/watch?v=n-qZ7OV2QGU
It's as simple as this.

Yeah thanks. It wasnt working at all.
Had to uninstall and reinstall it. Now it is ok. Very weird
Thanks for the comments anyway.
1-5 van 5 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 23 jun 2013 om 8:20vm
Aantal berichten: 5