Magicka
Magicka > General Discussions > Topic Details
unabatedshagie Jan 11, 2014 @ 7:52am
Game doesn't recognise middle mouse button???
Bought the game a while back, just gotten round to playing it today. Got to the tutorial where I have to heal myself at the beginning but the game isn't recognising that I'm pressing the middle mouse button.

I have a Logitech MX Wireless Performance Mouse. I had a quick Google and found a few things from 2011. This isn't making me too confident that there is a fix for this.

Is there a way to get the game to recognise the button?
< >
Showing 1-8 of 8 comments
Are you sure you didn't just pick a robe that is immune to life?
unabatedshagie Jan 11, 2014 @ 8:12am 
I've got no idea, first time playing it. I just picked a random robe, didn't look at it too closely other than how it looked.
FallenG0D Jan 11, 2014 @ 8:12am 
Try remapping the middle mouse to another key, in the command configuration.
unabatedshagie Jan 11, 2014 @ 8:17am 
Just tried a different robe, the default one I think. Still didn't work. I see + health going on my character. It's just the game isn't recognising I'm pressing the button.

@FallenG0D you mean through the mouse software? Tried that already. Mapped the middle mouse to 2/3 different buttons. They all heal me but the game isn't letting me progress.
FallenG0D Jan 11, 2014 @ 8:19am 
then go near the cord blocking your path, then hold shift and press the left mouse button
I recently delt with this issue helping something else : Do you have software on your mouse to customize the middle mouse to do something it normally doesnt?

Also, check controls to make sure its bound.
Originally posted by Lemons w!z@rD 👌:
Are you sure you didn't just pick a robe that is immune to life?
Would that be this? I'm brand new just started, same problem. Mouse works perfect everywhere else. http://steamcommunity.com/sharedfiles/filedetails/?id=805610723

Nvmd, Just retried with a different robe and it's still not working ughhh
http://steamcommunity.com/sharedfiles/filedetails/?id=805614699
Last edited by Butterfly Ƹ̵̡Ӝ̵̨̄Ʒ; Nov 24, 2016 @ 1:35pm
Coco Nov 25, 2016 @ 10:49am 
I had such problems with the middle mouse button being mapped to another function by the mouse driver software. I possible, you should try to assign the action "middle mouse button" to your middle mouse button. It often is mapped to "autoscroll" or something similar by default, which the game doesn't recognise.
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Magicka > General Discussions > Topic Details