snipedog573 Sep 13, 2012 @ 4:50pm
DLC Collection 3 CHAOS PACK
I purchased the DLC 3 today and Steam said it downloaded, but when I check for DLC it says "You currently have no downloadable content for this game.". When I launch the game I see the new "CHAOS" but when I click it I get booted to Steam telling me to buy it, I already friggin did! WTF???
Showing 1-11 of 11 comments
< >
Bi$PiFy© Sep 13, 2012 @ 5:29pm 
Same here ... oops, Steam has done it again!
snipedog573 Sep 13, 2012 @ 5:36pm 
I fixed it! No thanks to Steam support....

Here is what fixed this issue for me:
1. Exit Steam.
2. Navigate to your Steam installation directory, ../steam
3. locate the appcache folder, ../steam/appcache. Delete the appcache folder.
4. Restart computer.
5. Launch Steam then right click game and select properties, verify that you now see your newly purchased DLC.
6. Launch the game, select solo, click on the CHAOS tab and observe that it now works.


Enjoy! :)

Not thanks to Steam for this work around!
Bi$PiFy© Sep 13, 2012 @ 6:13pm 
You got it ... thanks! Chaos here I come.
Javilico [OPS] Sep 13, 2012 @ 6:36pm 
Is a bugg in singleplayer, you can see if you have dlc in multiplayer download content, but woks in singleplayer :)
snipedog573 Sep 13, 2012 @ 6:50pm 
I was unable to see the DLC through the "right click/properties tabs" on either single or multi player. Nor was I able to access the DLC from within the game on either single or multi player. I was, however able to remedy this issue. Steam needs to get their act together regarding the deployment of third party software, as there are problems with many titles.
saboteur.98 Sep 14, 2012 @ 1:13am 
Начинаю играть у меня вдруг экран становится чёрным и нечего немогу сделать что делать?
MadePeAch4U Sep 14, 2012 @ 2:28am 
i hope snipedog technique will work :O
snipedog573 Sep 14, 2012 @ 8:35am 
@saboteur.98

Вы пробовали "проверить целостность кэша игры"?
johnweythek Sep 14, 2012 @ 9:41am 
remember when terminal killed everyone's DLC? well that happened to me again and the appcache thing didn't work for me. there was a 2nd solution but i forget what it is, deleting the whole game then revalidating the files or something, do i delete mp AND sp, the folders, or just what's inside??? stupid IW
BRAVO6 Sep 15, 2012 @ 8:18am 
snipedogs tehniqe does works worths to try. tnx mate.
goingcakeless Sep 19, 2012 @ 3:47pm 
i just unistalled and reinstalled worked for me
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Sep 13, 2012 @ 4:50pm
Posts: 11