Singularity

Singularity

View Stats:
Singularity > General Discussions > Topic Details
RAZUMZHIRO Oct 27, 2015 @ 1:21am
No sound
Windows 10 installation. Start it up, absolutely no sound. Play other games, sound.
Any idea what could be the cause?
< >
Showing 1-15 of 15 comments
jetwow Oct 28, 2015 @ 3:53am 
turn the volume to the top.thats what i did,still not so load,but playable at least
RAZUMZHIRO Oct 28, 2015 @ 8:58am 
Okay, expanded the problem but found stopgap solution:

I use a Skullcandy PlayerOne wireless headset. It uses a Bluetooth receiver that plugs into a USB port.

WHen it's plugged in and working correctly, I start Singularity, and it plays no sound.

But, if I use laptop built-in speakers or the headphone jack, it's fine.

Now the question is this: how do I configure a game to jack the audio device I have plugged into the USB instead of the local devices, or at least to communicate with it correctly?
S-O-I-L Oct 28, 2015 @ 1:08pm 
Last edited by S-O-I-L; Oct 28, 2015 @ 1:08pm
ShamanPax2077 Dec 26, 2015 @ 6:08am 
Try updating your drivers. Your Audio Controller Driver is most likely out of date.

Mankybus Mar 16, 2016 @ 9:58pm 
For me, it wasn't really a problem at all. It's more of a bug on Windows 7 - if you alt-tab out of the game, right click your volume slider and then "open volume mixer" - you'll see Singularity have two arrows on the slider (One normal, one faded) and it defaults to almost muted. Just set the slider to audio you want and it should work perfectly fine.
I had this problem and I fixed mine by swapping my audio sample rate back down to 44.1KHz.
Neronzio Apr 18, 2016 @ 10:53am 
My personal fix was switching profile in my audio control panel to 2 speaker.
It was set to usual 4.
essennell Apr 30, 2016 @ 12:02am 
Setting audio properties to stereo instead of quad worked for me too on Win7. It's pretty inconvenient, and frankly shoddy
Sharp Income May 29, 2016 @ 3:37am 
Originally posted by essennell:
Setting audio properties to stereo instead of quad worked for me too on Win7. It's pretty inconvenient, and frankly shoddy
I had mine on Quad, too. But moved it up to 5.1 and the sound came back.
Checked out probably all reasonable solutions mentioned on these forums, the game is still joyfully mute. Normally I use Bluetooth headphones, although I have also enabled the regular laptop speakers while disabling the headphones, enabled the stereomix device, disabled all the Bluetooth audio devices, made sure what could be on stereo mode is on stereo mode, turned "do nothing" in the communication section and still nothing. I lack the exclusive Singularity sound mixer bar, therefore the solution is unreachable.
Last edited by 76561198292631324; May 11 @ 12:42pm
I am using DirectX12, maybe it is the case of DirectX?
It must the the case of DirectX. Anyway, I am having my system good enough, running all the scope of games from ancient to old to more modern ones. If Singularity is having issues with something that otherwise works fine, bad for Singularity.
Groundbreaking announcement. It came out it has been the problem of DirectX verily. I checked out the DirectX setup on the gameDVD that I have, run the program application file there, it updated my actual DirectX version and the sound appeared. Problem solved.
eS Jun 22 @ 5:18pm 
Originally posted by Mankybus:
For me, it wasn't really a problem at all. It's more of a bug on Windows 7 - if you alt-tab out of the game, right click your volume slider and then "open volume mixer" - you'll see Singularity have two arrows on the slider (One normal, one faded) and it defaults to almost muted. Just set the slider to audio you want and it should work perfectly fine.

This worked for me as well, simply alt-tab out of the game click the speaker icon, then Mixer and turn up the volume.
Originally posted by Mankybus:
For me, it wasn't really a problem at all. It's more of a bug on Windows 7 - if you alt-tab out of the game, right click your volume slider and then "open volume mixer" - you'll see Singularity have two arrows on the slider (One normal, one faded) and it defaults to almost muted. Just set the slider to audio you want and it should work perfectly fine.

Thanks for the tip. I was getting frustrated with almost inaudible sound. Much better now.

Edit: It is a pain having to adjust the volume every time you start the game. It seems to default to 13% of full volume, for some reason.
Last edited by HedgehogUK; Sep 13 @ 1:42pm
< >
Showing 1-15 of 15 comments
Per page: 15 30 50

Singularity > General Discussions > Topic Details