Krater
Krater > General Discussions > Topic Details
dfens00 Aug 31, 2013 @ 12:00pm
I acidentally the whole screen resolution
When running Krater the first time, the FPS was too low, so I went into the options to lower the screen resolution to smooth things out. Unfortunatly, I acidentally picked a screen resolution that was much too small and now the Accept button to fix the problem is off the bottom of the screen. Help!
< >
Showing 1-5 of 5 comments
dfens00 Aug 31, 2013 @ 12:37pm 
No answers? Anybody?
wiredhands Sep 1, 2013 @ 1:25pm 
you can try finding the settings file

its called user_settings.config if you are on a pc (my guess is mac version have the same name, should you be on a mac). should be in C:\Users\yourusername\AppData\Roaming\Fatshark\Krater on a pc
Open it in notepad or a similar program.
find the line 'screen_resolution = [xxxx yyyy]'

and change it to what you want it to be

also make sure the line

'aspect_ratio = x'

says 'aspect_ratio = -1'
dfens00 Sep 1, 2013 @ 7:49pm 
I found the file you mentioned and tried what you said. No Effect. I put Steam in offline mode to make sure it wasnt undoing my changes when it synced up, but nothing happened. It looks the same as it ever did.
wiredhands Sep 2, 2013 @ 9:32am 
thats odd, that should change the resolution to what you set it too and set the aspect raito to automatic (aka determining if it is 16:10, 16:9 or 5:4 automatically)

You can also try deleting the file i mention, should force the game to redetect your resolution and creeate a new settings file
.ciri Sep 7, 2013 @ 7:01am 
Install and reinstall?
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Krater > General Discussions > Topic Details
Date Posted: Aug 31, 2013 @ 12:00pm
Posts: 5