Krater > General Discussions > Topic Details
BOT Crinkleb Mar 12, 2013 @ 1:03pm
Mouse Problem
Hi, I bought the game yesterday. Installation and launching the game when pretty smooth. When I enterred the game I wasnt able to clic anything with my mouse ( Razer naga molten edition) I'm stuck at the main menu. I tried changing resolution= no changes. The only solution its so play with the pad and its sux. Does anyone know how to fix this ?

Thank you
Showing 1-3 of 3 comments
< >
Narbat Mar 12, 2013 @ 2:40pm 
My problems sound similar, I can move the mouse pointer but clicks don't register. I play on a MacBook Pro with a USB Microsoft mouse. I had to do two things to fix it.

1) I use a third-party mouse driver called USB Overdrive. I had to *disable* it for this particular mouse and rely on just the vanilla OS driver.

2) After disabling the third-party driver I found that if I start Krater first, then plug in my mouse, I still get the no-click behavior. I have to remember to plug in the mouse first, before starting the game. If I do that everything works fine.

The Razer Naga has 17 (!) buttons and probably uses its own driver to map them. Whether you're on Windows or Mac you might have better luck if you disable its driver and just run it as a plain ol' dumb mouse. If that's a problem you could also try plugging in a cheap generic mouse and see if that works.
BOT Crinkleb Mar 12, 2013 @ 5:34pm 
thx for the info, I uninstalled my Razer naga driver and rebooted! Work fine now. Thx a bunch!!
wizkid520 Mar 18, 2013 @ 1:39pm 
I have this problem and I have a bluetooth logitech mouse, and I hve no idea how to fix it
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Mar 12, 2013 @ 1:03pm
Posts: 3