Krater > General Discussions > Topic Details
 This topic has been pinned, so it's probably important
[Fatshark]LiVam  [developer] Jan 7, 2013 @ 12:42am
Krater Known Issues
This thread is intended to list currently known issues.

  • Certain keybindings not changing properly
    Example: Rebinding the arrow keys to WASD does not work properly. You can work around this by using a tool such as
    Here is a script that specifically rebinds the arrow keys to WASD (so you can move the camera around with those keys instead). -
    (You do not need to install anything to run this script, it will take almost no memory or processing power and runs in the background)

Last edited by [Fatshark]LiVam; Oct 3, 2014 @ 6:09am
< >
Showing 1-15 of 46 comments
borsdy Jan 16, 2013 @ 12:00pm 
What about the small hud problem in big resolutions? Last time anyone talked about it was in october
tortbomb Mar 18, 2013 @ 1:07pm 
My only problem with this game is that my bluetooth logitech mouse wont work. It moves around the screen, but it wont click.
Ace T'Ken Mar 21, 2013 @ 10:52am 
Can you add an upgrade option to go to the collector's edition if you own the regular one? (Or at least sell the Dr. Cerebro pack seperately?)
Hircine Mar 24, 2013 @ 1:53pm 
Can't press the "Click to continue" button when wiped
dem0nsquirrel Mar 25, 2013 @ 8:53pm 
I see all these mac fix posts. But when I start the game, it crashes and it chugs along.. and it's still unplayable after owning it for over two weeks. This is unacceptable. I think I deserve a refund.
Isaac_Shepard Mar 31, 2013 @ 7:52pm 
i have noticed a bug as well. when i change game settings from the menu, they dont save when i log out.
Isaac_Shepard Apr 4, 2013 @ 5:53am 
noticed a bug where the tab key does not bind properly to other action buttons
Prof.Voodoogooroo™ Apr 26, 2013 @ 4:22pm 
noticed graphic error problems.the screen changes to other colors and graphics sometimes....and game crashes... on 8-core new model system.
hope that you workin on it. HJAEVLE SVENSKA..
Adam Apr 28, 2013 @ 3:50am 
I'm curious if your mouse issues are the same as mine. The mouse isn't registering where it is showing up, I thought at first I wasn't able to click either, but it turned out the mouse is registering an inch above where it is being displayed. That is just at the title screen though, In game the mouse varies where it shows and where it actually registers, and makes it a guessing game trying to figure out where to place it to be able to click. It goes without saying that the game is unplayable due to that. This game worked fine for me a few months ago, I tried playing it just recently and that issue is now present, along with no previous saved data.
kaffien May 13, 2013 @ 9:15pm 
How's bout the entire loss of my cloud save game. Man that tweaks my mellon.
Prof.Voodoogooroo™ May 15, 2013 @ 10:32am 
i dont believe that the programmers are workin on the issues...over weeks-months no news.
•Odyssëu§• May 21, 2013 @ 11:55am 
SpaceMonkeysInSpace May 24, 2013 @ 10:25am 
Everytime I try and play, after the first loading screen before I can actually play. It crashes. I played the demo fine. I deleted user_settings in the app data as recommended. Doesn't work. I really want to play your game :/
holyshade May 27, 2013 @ 10:04am 
game does not work on evga 780gtx superclocked
Fearsyth Jun 2, 2013 @ 2:46pm 
Originally posted by Adam:
... In game the mouse varies where it shows and where it actually registers...
Do you have the DPI setting in Wndows at something other than 100%? I've seen this issue in other games, and that's what was causing it. Well really, it's the lack of programmers accounting for the setting, since very few people use it.

Depending on your version of Windows, it's a little different to get to. Somewhere in the Display settings is Text Size. That's the setting I'm talking about.
Last edited by Fearsyth; Jun 2, 2013 @ 2:48pm
< >
Showing 1-15 of 46 comments
Per page: 15 30 50

Krater > General Discussions > Topic Details