Krater
Krater > General Discussions > Topic Details
TopBadge Jan 4, 2013 @ 4:59am
Vertical SYNC forced on.
how do i turn this crap off, every time I click apply my settings reset to the defult.
< >
Showing 1-1 of 1 comments
wiredhands Jan 4, 2013 @ 7:56am 
it's a bug in the settings display (I think). AFAIK if you turn it off it will be turned off, but show as if it is still on in the settings view ingame.
When I look manually at the settings file(User_settings.config) it shows as if Vsync is off there, which is why I think it's a bug in the settings view
< >
Showing 1-1 of 1 comments
Per page: 15 30 50

Krater > General Discussions > Topic Details
Date Posted: Jan 4, 2013 @ 4:59am
Posts: 1