Krater > General Discussions > Topic Details
Crazed Jan 3, 2013 @ 8:47pm
I screwed up my resolution
I was trying to fix my resolution, so that I would be able to play it windowed properly, but i accidentially set it to the point where Im able to reach the options, but upon configuring them, I can't see the accept button. A little help?
Showing 1-3 of 3 comments
< >
Fatshark_rbm  [developer] Jan 4, 2013 @ 1:17am 
Write %appdata% in your Windows search field. You will find a folder named Roaming\Fatshark\Krater\ where a file named user_config can be found. Thats the one that saves your res settings. Move it to another folder and restart the game to reset user settings.
wiredhands Jan 4, 2013 @ 3:08am 
Not sure if the filename is exactly that, on mine it's called user_settings.config
Anyway as RBM says you can just move it to another folder or delete it and the game will redetect your settings.

You can also edit it manually in notepad(or a similar tool) if you wish.
if so you need to find the line

screen_resolution = [ xxxx yyyy ] and change it to the resolution you want. Should you choose to do that, do make sure that the line aspect_ratio = xx that xx is -1 (
xxxx
yyyy
]

and change it to the resolution you want. Should you choose to do that, do make sure that the line

aspect_ratio = xx

that xx is -1 (it means auto)
Last edited by wiredhands; Jan 4, 2013 @ 3:12am
Crazed Jan 4, 2013 @ 6:23am 
Alright, I got it fixed! Thank you both so much!
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Jan 3, 2013 @ 8:47pm
Posts: 3