Krater > General Discussions > Topic Details
JimBobFlobbaDob Dec 10, 2012 @ 6:16am
Cpu Fan Going Crazy
Regardless of what settings i run the game on from 640x480 to 1920x1080 and all resolutions between - vsync on or off - detail low to extreme - frame stack on or off
the game runs 60 fps perfect on any settings thats not the issues
the issue is that my processor fan is going completely crazy max speed yet
i can max hitman abso and it only kicks the fan on low ?

machines specs
processor : phenom II x4 965 BE 3.4 ghz
GFX : Asus Nvidia GTX 550Ti Top Edition 1gb vram
Ram : 1333Mhz DDR3 Corsair
550 Watt Alpine PSU
2x 500 gb 7200rpm hdd

Last edited by JimBobFlobbaDob; Dec 10, 2012 @ 6:32am
Showing 1-3 of 3 comments
< >
Yuki Kimuzukashii Hyou May 31, 2013 @ 10:46pm 
I've noticed my laptop fan going nuts when running this too - thought it was the GPU fan honestly, since Task Manager doesn't show huge CPU usage for Krater.
Atech66 Jun 23, 2013 @ 1:02pm 
you sure its not your GPU fan? i use evga precision and have it on manual hot keyed to 65% 85% 90% and at 90% i can get it to sit around 75c it was over 80c at 65% my core i7 920 shows as Yuki said not any load that would be a big deal from it. almost all my games cranked up never break 70c at 65% fan
Last edited by Atech66; Jun 23, 2013 @ 1:03pm
The_Mess Jun 23, 2013 @ 8:01pm 
It's because the game engine is DX11 only :/

Makes it a bit of GPU resource hog, especially with all the eyecandy turned on.

This thread: http://forums.steampowered.com/forums/showthread.php?t=2813707
Has all the manual settings stuff for turning off the eyecandy, like tesselation, which should hopefully reduce GPU usuage.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Dec 10, 2012 @ 6:16am
Posts: 3