Krater > General Discussions > Topic Details
The Mistress Seductro von Xbone Dec 8, 2012 @ 10:00pm
Can't Disable Vsync
Bought the game a week after it came out, but it was riddled with bugs and there were big fixes on the way, so I put it away. Just dusted it off and started a new game yesterday, and I'm unable to disable Vsync. When I change Vsync to "disabled" in the options menu and close/save my options, nothing has changed, and if I go back to settings, Vsync is listed as "enabled."

I've done a full reinstall and confirmed that none of my files are read-only, and this only applies to vsync: my other options save normally.
Showing 1-4 of 4 comments
< >
wiredhands Dec 9, 2012 @ 3:23am 
You are right. I just tested it too. I tried on the menu and ingame and Vsync can't seem to be disabled, neither by pressing apply nor close button. Which means there is probably a bug in the settings for Fatshark to fix. (though this is something that have worked in the past, so strange that it suddenly breaks)

Though, I did notice that when I opened the settings file, it said vsync = false after disabling it, so it may just be a bug in the settings showing the wrong information in the settings menu ingame.

anyway the settings are saved in

C:\Users\[yourusername]\AppData\Roaming\Fatshark\Krater

find the file user_settings.config open it in notepad and check the line

vsync = true
or
vsync = false

if you want it to be false and it is true you can change it manually
save the file and run the game, vsync should then be disabled, I know it's not optimal.
And I have also noticed that even if changed manually to false it still shows as enabled in the settings menu
[Fatshark]LiVam  [developer] Dec 11, 2012 @ 5:41am 
Thanks for reporting. we're looking in to this and hope to have it fixed as soon as possible.
CrazyAngel4You Jan 20, 2013 @ 12:53pm 
Hi!

I bought the game earlier this week (LOVE IT) and I have the same problem as this guy. Is there anything I can do to make it work? Would love to disable vsync.

Thank you FatShark!
BiskutMentega Feb 3, 2013 @ 3:56am 
Same here. Can't disable vsync and the game runs slowly. I'm running it on low setting with an Intel HD4000 of an i5. Looking forward to play this for long. Hope will get fixed quickly.

Another note, when I try to run the game on lower resolution, all the text become blurry and hard to read.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Dec 8, 2012 @ 10:00pm
Posts: 4