Krater > General Discussions > Topic Details
Mr_Shadow Dec 3, 2012 @ 1:08pm
No texts are displayed anymore
I played the game to try a bit 1 week ago and everything was fine then when i try to play the game now, neither dialog texts or menu texts or quest texts are displayed.
Result : i can't playe the game !
Last edited by Mr_Shadow; Dec 3, 2012 @ 1:21pm
Showing 1-7 of 7 comments
< >
wiredhands Dec 3, 2012 @ 3:05pm 
Try the default steam thing, validate game cache.

You could also try to find the C:\Users\[yourusername]\AppData\Roaming\Fatshark\Krater
folder and delete the user_settings.config file which will force Krater to redetect things and hopefully reset whichever setting might have cause this to happen
Mr_Shadow Dec 3, 2012 @ 3:56pm 
thanks for your help!
Sadly none of these solutions solved the problem!
I also reinstall the game but didn't work either!
Never seen this sort of bug and can't figure out what is the cause!
wiredhands Dec 5, 2012 @ 4:57am 
Well seems it needs a deeper look.

Try posting a DX diag to pastebin

(1) Go to the Start button
(2) in the searchfield Type dxdiag and click it so it runs
(3) While viewing the System tab wait for it to finish and click the "Save All Information..." button.
Save your DXDIAG report as dxdiag.txt on your desktop for easy access (you may delete the file once you have copy pasted the information to www.pastebin.com)
(4)post the link to your file on pastebin here

once you have done it, I'll see if I can find some info in the dxdiag that could have something to do with it
roman77 Dec 7, 2012 @ 1:27pm 
I got the exact same prob today.
After testing the demo in the afternoon I bought the game and after the download + Install from Steam I found out there is some text missing in the first screens buttons.
I can see parameters , thats all , and in the setup windows some numbers but no text at all.
and in game no text in all popup windows on items neither.
I got no probs with the Demo sooner, found the game fun so I decided to buy it.

I already de-install the Demo and game and I'm trying to reinstall.
Waiting for the download atm. we'll see...

roman77 Dec 7, 2012 @ 2:21pm 
hmm same thing after a full reinstall.
It seems strange to me but I think it's something due to localization maybe (French here)
Got no probs with the English Demo version.

My computer : Windows 7 64 bits, I7 3930, GPU Nvidia GTX 560 Ti (306.97), 16 Go ram. Hard Disks : 1 ssd for system, 1 other ssd for games (Steam games are on D: not on C: but works fine for all steam games)

http://www.hostingpics.net/viewer.php?id=2788182012120700004.jpg

http://www.hostingpics.net/viewer.php?id=9202342012120700002.jpg
Last edited by roman77; Dec 7, 2012 @ 2:30pm
roman77 Dec 7, 2012 @ 2:52pm 
Ok It's a real localization prob : When I set up English for language in the Steam properties of the game, all is working fine. All text is back and in right places and game is playable ;)
Wok Dec 22, 2012 @ 8:11am 
Ditto. There is a problem with French.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Dec 3, 2012 @ 1:08pm
Posts: 7