Krater > General Discussions > Topic Details
MsRie144 Nov 28, 2012 @ 6:53pm
game starts oversized mode
I push the play button. Game loads and then a black screen, revolving green arrows bottom right of black screen. Then the game starts the beginning screen. With the words KRATER. Also the update button. These are so large I can't see anything else on the screen. How can I make everything smaller.

I am running Windows 7.

I have checked for missing files, and DirectX. I have also deleted and downloaded the game several times.

I am sure I have forgotten to list something tell me what other information you need and I will look for it.

right now I am updating my video drivers. Thank you for all and any help

Msrie144
Showing 1-5 of 5 comments
< >
wiredhands Nov 29, 2012 @ 3:56am 
Would be nice to know a few things

Which resolution is your monitors normal resolution ?
Which graphic card do you have ?
which cpu do you have ?
Laptop or desktop ?

Anyway default help suggestions would be(try them one at the time) :

1. update graphic card drivers (which i see you are doing)

2. Make sure windows is updated

3. Run steam as administrator (right click and choose run as administrator)

4. validate gamecache in steam

5. go to C:\Users\yourusername\AppData\Roaming\Fatshark\Krater and delete the user_settings.config file forcing Krater to redetect (you will need admin rights to see this folder)

6. if this doesn't work, find user_settings.config, open it in notepad, find :
screen_resolution = [ xxxx xxxx ] and set it to the one your monitor uses if it isn't already. save file and rerun krater. these are just a few suggestions, but not knowing anything about your system makes it harder to be specific abo
xxxx
xxxx
]
and set it to the one your monitor uses if it isn't already. save file and rerun krater.

these are just a few suggestions, but not knowing anything about your system makes it harder to be specific about what to try
Last edited by wiredhands; Nov 29, 2012 @ 3:57am
MsRie144 Nov 29, 2012 @ 1:45pm 
Would be nice to know a few things

Which resolution is your monitors normal resolution ? 1366 x 768
Which graphic card do you have ? AMD Radeon HD 7730M Intel(R) HD Graphics 4000
which cpu do you have ? Intel(R) Core i5-3210M CPU @ 2.50 GHz (Third generation)
Laptop or desktop ? LapTop

Anyway default help suggestions would be(try them one at the time) :

1. update graphic card drivers (which i see you are doing) Did this.

2. Make sure windows is updated This is done and I will check again

3. Run steam as administrator (right click and choose run as administrator) Did this.

4. validate gamecache in steam Did this.

5. go to C:\Users\yourusername\AppData\Roaming\Fatshark\Krater and delete the user_settings.config file forcing Krater to redetect (you will need admin rights to see this folder) couldn't find this but I know it is around somewhere.

6. if this doesn't work, find user_settings.config, open it in notepad, find :
screen_resolution = [xxxxxxxx] and set it to the one your monitor uses if it isn't already. save file and rerun krater. Found this and it was some wierd setting like 320 200. So I changed it and will check to see if that takes care of it.

these are just a few suggestions, but not knowing anything about your system makes it harder to be specific about what to try


THANK YOU for helping this grey haired lady. I love playing games but sometimes I just can't figure out what is wrong. Hopefully changing this setting will work.
MsRie144 Nov 29, 2012 @ 2:54pm 
There is still some graphic issues but I can see and play the game now. Thank you. Next I will try co-op with my son. Thanks again.
wiredhands Nov 29, 2012 @ 3:17pm 
5. go to C:\Users\yourusername\AppData\Roaming\Fatshark\Krater and delete the user_settings.config file forcing Krater to redetect (you will need admin rights to see this folder)
couldn't find this but I know it is around somewhere.

You can only see the folder when you have administrators rights. Anyway good to know that you got the game working.
When you are in the game, do go into settings and make sure that the resolution there is the one you expect it to be. Also make sure Aspect ratio is set to Auto in the in game settings (and then press apply).
Last edited by wiredhands; Nov 29, 2012 @ 3:19pm
MsRie144 Nov 29, 2012 @ 9:01pm 
Thanks I did look for it in Admin rights but didn't find it. I will look again. When my son gets home I will have him look. I will also check all the settings. Thanks so much for all the help.

Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Nov 28, 2012 @ 6:53pm
Posts: 5