Krater > General Discussions > Topic Details
llammahed Apr 3, 2013 @ 7:00pm
Graphic Issue: All textures black, even some GUI isn't loading (screenshots and sysinfo within)
Dxdiag: http://dl.dropbox.com/u/57790692/DxDiag.txt
Screenshots: http://imgur.com/a/gpSp4

This issue has been seen on the same system but with Geforece 460 1GB and a new Radeon 7870HD with any set of drivers. I am an IT professional and really couldn't figure out what's going on with it.

Maybe someone else is having the issue also or there has been a resolution I was unable to locate on this forum. I bought this game when it came out to support the devs because it looked fun. I figured it was my graphics card or something. Quite some time passed and I was so stoked to finally play the game with the new card hoping it would work but it's the same issue.

Logic says there's something other than the card and drivers of the card causing the issue.
Last edited by llammahed; Apr 3, 2013 @ 7:02pm
Showing 1-3 of 3 comments
< >
llammahed Apr 7, 2013 @ 3:54pm 
Any clues? Does Krater support even comb through these boards?
wiredhands Apr 9, 2013 @ 2:47pm 
hmm..this is slightly odd you running windows or mac version ?

I'm running dual radeon 5850 (Xfire) in win 7 and not having any issues like that. Though I'm running the amd 12.8 drivers and not the most recent ones.
I have made an application profile for Krater.exe where I turned off CrossfireX to avoid certain other problems cause by AMD's drivers.

You got 2 screens or some sort of desktop overlay (like microsofts Bing Desktop) ?

You can take a look into

C:\Users\[yourusername]\AppData\Roaming\Fatshark\Krater

and find the user_settings.config file and see of there is anything odd there

mine looks like this and works for me...though you should prolly check resolution choices if you want to try and copy mine. though apart from details being set to extreme its more or less the same as the default one.

http://pastebin.com/MLTqau3a

You could also try to delete the entire Fatshark folder in

C:\Users\[yourusername]\AppData\Roaming\

this should delete all user setup and force krater to redect your settings, not sure if it helps, but its worth a shot.

taking a look at the good old steam forum for krater is a possiblity since the majority of pc problems were solved there

http://forums.steampowered.com/forums/forumdisplay.php?f=1440

should you be using a mac, not sure if that is of any help
llammahed Apr 9, 2013 @ 4:54pm 
Originally posted by wiredhands:

...and find the user_settings.config file and see of there is anything odd there...

I coppied your settings into mine and started it up. Works like a charm. I wonder what the hell caused it but I guess the config was installing improperly on my syste.
Windows 7 in case anyone wondered.

Thanks much, friend.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Apr 3, 2013 @ 7:00pm
Posts: 3