Mr. Beaker Aug 25, 2013 @ 4:58pm
(Black Snow) Has Anyone Found a Fix for the "hl2.exe stopped working" Crash? (When the guy's pulled Into the Darkness)
I did the SteamPipe fix by changing the gameinfo.txt file to actually get the game running, but now the game crashes during the unskippable intro cutscene at the point when the one guy get's pulled into the darkness.

I've heard/seen great things about this mod and am very anxious to try it.
Last edited by Mr. Beaker; Aug 25, 2013 @ 5:01pm
Showing 1-9 of 9 comments
< >
[SW][TC] Kittsville Sep 9, 2013 @ 12:21pm 
I'm experiencing the same problem. I'm using V1.05 with keyfix #1 and at the same moment in the intro it just crashes.
Last edited by [SW][TC] Kittsville; Sep 9, 2013 @ 12:29pm
Mr. Beaker Sep 9, 2013 @ 3:20pm 
The developers said they're not going to make a fix til whenever their current project is done, but I'm hoping some enterprising fan will find a decent workaround soon.
[SW][TC] Kittsville Sep 9, 2013 @ 3:29pm 
Well Silent Escape turned out to be a disappointment so I've only got 2 more mods left on my list to play. Unless the Portal 2 mod Repercussions comes out any time soon. I might try version 1.01 and see if that's slightly more responsive, unless you've already tried it.
Mr. Beaker Sep 10, 2013 @ 10:46am 
http://steamcommunity.com/app/420/discussions/0/864971765497379056/

This guy is doing a good job of posting HL2/HL2:E2 mod workarounds for Steampipe and which are working/not working at the moment.
[SW][TC] Kittsville Sep 10, 2013 @ 11:21am 
I used the fixed gameinfo.txt fix to get all my mods working again, that's not my problem. I'm having the same issue as you during the intro :P
Prepare Your Anus Oct 25, 2013 @ 12:44pm 
I know this is a bit late but I just wanted to add that I got the game to run for me by using sv_unlockedchapters and "mat_dxlevel 85" you may be able to use higher DX levels depending. But so far everything is golden. Feel free to message me on steam if you have any questions. Enjoy the mod!
Mr. Beaker Oct 26, 2013 @ 3:35pm 
Thanks. I have it working now using directx 8.5 and the console, but now I have a another problem. I can't exit when I'm viewing computers, books, etc. It says to use "space" to exit, doesn't work, and I've tried almost the whole keyboard to no avail. For what it's worth, I also can't see the inventory when pressing "tab".
Mr. Beaker Oct 26, 2013 @ 6:15pm 
Nevermind, I switched to "-dxlevel 81" instead and, for whatever reason, I can know exit while using computers and such. Still can't see my inventory though, so hopefully I'll manage.
Prepare Your Anus Mar 9 @ 7:41pm 
Never had that issue on my side :/
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Aug 25, 2013 @ 4:58pm
Posts: 9