CJDJ_Canada Oct 23, 2012 @ 9:48pm
Slow Motion
I can't get this game to run correctly. I've tried all the fixes suggested in the Forums, and my game still runs slow. I've tried changing the Resolution from 1920x1080 to 800x600; went into my nVidia Control Panel and forced VSync to off; turned all the settings down to low; still no good. The odd thing is, when I right-click the "The Bards Tale.exe" and go to Compatibility tab, it's always set to "Windows 98/ME." Everytime I change it (to either Windows XP Service Pack 3, or completely off), run the game, then after running the game, it goes back to that. UAC is off, so I can't see that causing it. I already have it defaulted to Run as Admin. I'm stumped. Any suggestions?

System Specs:
Win7 64bit
AMD Athlon II X4 630
6GB RAM
Geforce GTX580 (306.97 drivers)
Showing 1-11 of 11 comments
< >
gmike92 Oct 27, 2012 @ 8:26am 
ive had the same trouble with the FPS dropping hard during cut scenes, world map and when its raining in the game world. i tried finding fixes for it, but with not much luck...I think its a bug with the game. I started a new game, on easy for a quick play through...for some reason, the slow down bug isnt so bad now. I dont know how to explain it in detail..but playing on easy, rather then normal, has fixed alot of the slow down issue, i hope maybe its something that can help you and your issue
Eagle Oct 27, 2012 @ 10:12am 
same problem with my nvidia gtx , drop to 30fps even more slower. but no problem with the intel HD2000 it's full speed 60fps

Blinkdog Oct 27, 2012 @ 12:54pm 
its a partical issue. not sure if there is a fix.
Velma is mai waifu Nov 4, 2012 @ 1:31pm 
Today i got a update for the game and it's actually fix the slow motion bug.
CJDJ_Canada Nov 6, 2012 @ 9:46pm 
Originally posted by Serpente915:
Today i got a update for the game and it's actually fix the slow motion bug.

Was this an update through Steam, or did you use a 3rd Party update?
CJDJ_Canada Nov 6, 2012 @ 10:08pm 
I answered my own question... didn't see the update happen until I checked at the bottom of the Steam window... had a brain fart. Anyway, I tried out the game, and it's still too slow for me. Even after trying various resolution settings, and having Game Performance options turned down. :(
Velma is mai waifu Nov 7, 2012 @ 12:17am 
strange to me it's worked perfectly (when i got slow motion was blocked to 30fps and this patch fix it and my fps go to 60)
CJDJ_Canada Nov 10, 2012 @ 2:38pm 
Ah well... I've given up on the PC version, and went on Ebay and grabbed the Xbox version. Plays great on my 360. At least this gave me the originals to fool around with too. Too bad. I was looking forward to play this on PC instead.
Windson7 Jul 14, 2013 @ 4:30am 
Originally posted by CJDJ_Canada:
Ah well... I've given up on the PC version, and went on Ebay and grabbed the Xbox version. Plays great on my 360. At least this gave me the originals to fool around with too. Too bad. I was looking forward to play this on PC instead.

All of you guys, I had the same problems. When I installed the game recently, though, it appeared to be fixed.
Try downgrading your video card drivers... I think it should work. Just get some older ones.
CJDJ_Canada Jul 14, 2013 @ 2:10pm 
I haven't updated this in a while... it has been fixed in a patch... I just forgot to post. :)
RWX Mar 24 @ 2:24pm 
Found this on GOG which fixed the slowdown on my optimus laptop:
http://www.gog.com/forum/the_bards_tale/playing_the_game_in_a_borderless_window

I used the first link supplied by OP.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50