SynPanda Oct 19, 2012 @ 11:19pm
Not loading at all in Win 7 x64
Ive changed compatablitlity to not only XP sp3 but every other option to try and run it and NOTHING. And it resets BACK to compatability Windows 98 even though i Apply/Save/Run as Admin. Any suggestions to help getting this dang thing to actually load? (i have to kill proccess everytime because it really doesnt load any screens)
Showing 1-4 of 4 comments
< >
davidrh Oct 20, 2012 @ 2:33am 
It works for me on win 7 x64 with xp or vista compatibility in administrator mode. There is a configuration utility accessible from steam or the config sub-directory. You may need to adjust the screen resolution.
svdp Jan 2 @ 5:43am 
I too had tried everything suggested here on the forum; compatibility mode, changing resolution, re-installing, etc. Nothing worked. I even reverted back to my onboard graphic card, since one could never know it was either my new PCI-express card or the drivers for it that were the problem. Alas, it didn't help neither. Absolutely nothing worked, until I found and saw some obscure hints of the possible cause on the internet. I then tried something out which would remedy this, and installed it, and... now it works perfectly.

I have the strong suspicion most of the people complaining about the same things I have: crashes from the start, black screen hanging, etc., are all due to the same cause: codecs. If there are still people having issues like this and are interested in it, I'm willing to make a more comprehensive post detailing what to do to fix it (well, no promises, of course, but it DID help me, where all else failed). But I'm not sure if many people are still busy trying to play it.
SynPanda Jan 2 @ 7:46am 
what did you do?
svdp Jan 3 @ 3:06am 
Originally posted by SynPanda:
what did you do?


The problem lies with the used codecs. The Bards' Tale is a pretty old game, and it makes use of old codecs too. My attention was drawn to this because I found some obscure remark of (the original DVD/game) that it used wmv9 files, while we now are using windows media 11 files (and dll), which isn't the same. Now, in most cases, this will not pose a problem, since with new OS'es and apps (or versions), there is backwards compatibility. And the wmv dll should be covered too; it was a problem with the old original game as DVD, not the patched one or that of Steam. However, sometimes, depending on the individual machine, these and other files or codecs are not there anymore, or got corrupted, or the link/path was broken. This can be due to a wrong or incomplete removal of something, interference with other applications and programs, or an install of some program that got it overwritten, or, generally, any cause that got it corrupted.

The thing one needs to do then, is to reinstall the codecs properly. You can do this by downloading and installing a codec pack such as this one: http://www.free-codecs.com/k_lite_codec_pack_download.htm. Also make sure you let it do a check, and restore or delete any malfunctioning references or dll's that it might find. Then restart your PC, and afterwards click on the steamicon to play it, and everything starts up fine now; no more crashes or 'black screen hangs'. It now works as it should, albeit with a (very) slight stuttering of sound now and then. It's a very minor thing, very rare, and hardly noticeable. It could be due to me messing around earlier with compatibility-mode and other things to get it working, I dunno, I'll have to try that out, but for now I would recommend setting everything back as it was, if you've messed with it before in an attempt to be able to play it.

In any case, where I used to have a completely malfunctioning game (I couldn't get passed the intro of the logo - while I have the same OS on a similar PC, and there it worked perfectly, which also gave a hint it can be down to an individual PC), I now have a game that is fully playable.

Hope this helps. If it does, consider it a Christmas/newyear present. :-)
Last edited by svdp; Jan 3 @ 3:12am
Showing 1-4 of 4 comments
< >
Per page: 15 30 50