The Bard's Tale > Общи дискусии > Подробности за темата
SirDanFortesque 16 октомври 2012 в 8:52 сутринта
Working well with Windows 7 x64?
Had much trouble to get it running on win 7 x64 with retail version from back then. What about Steam-Version? Does it works with Windows 7? Shop site just lists 2000/XP/Vista.
Показване на 1-15 от 54 коментара
< >
Sephrax 16 октомври 2012 в 9:21 сутринта 
It works on Win7 x64. Although you need to set compatibility mode to Vista SP2 or WinXP SP3 to bypass "black screen" problem.
(IC) Greedo 2 16 октомври 2012 в 10:05 сутринта 
Bought it today. So far NOT working on my W7 x64. So steer clear if you can't find a solution. Still searching myself.
Последно редактиран от (IC) Greedo 2; 16 октомври 2012 в 10:05 сутринта
SirDanFortesque 16 октомври 2012 в 10:05 сутринта 
Thanks for the fast answer! Did you, Greedo, tried what Sephrax said?
Последно редактиран от SirDanFortesque; 16 октомври 2012 в 10:06 сутринта
gmike92 16 октомври 2012 в 12:04 следобед 
@sephrax...how do you do that for a steam game though?
Orry 16 октомври 2012 в 12:39 следобед 
Thanks Sephrax, worked for me! =)
@gmike92

go to C:\PathToSteam\Steam\SteamApps\common\The Bards Tale

rightclick The Bard's Tale.exe -> properties -> compatibility -> set Windows XP SP3
Sephrax 16 октомври 2012 в 12:43 следобед 
Goto ...\Steam\steamapps\common\The Bards Tale. All your non-Valve/non-Source games are in that common directory.
Sephrax 16 октомври 2012 в 12:49 следобед 
Oh, well... CS: GO is in that dir...@Orry: I actually found that solution from that "black screen" topic.
Wrench 16 октомври 2012 в 1:32 следобед 
Where do I find C:/pathtosteamapps ?
Abominator 16 октомври 2012 в 1:32 следобед 
XP SP3 compatability works fine for me on Win 7 x64 too :)
Wrench 16 октомври 2012 в 1:36 следобед 
When I go into properties it doesnt show a compatibility option.
VulpineVixen 16 октомври 2012 в 1:49 следобед 
Първоначално публикувано от Wrench:
When I go into properties it doesnt show a compatibility option.

You have to click on the compatiblity tab.
Wrench 16 октомври 2012 в 1:54 следобед 
Iv seen the tab before on other games but its not showing on my steam game shortcut.
ChunkyBitz 16 октомври 2012 в 7:39 следобед 
Първоначално публикувано от Wrench:
Iv seen the tab before on other games but its not showing on my steam game shortcut.

You need to do it to the executable (.exe), not to the shortcut. Read Orry's post again, it tells you to right-click on The Bards Tale.exe.
Wrench 16 октомври 2012 в 7:57 следобед 
Its working now. Thanks :)
Wrench 16 октомври 2012 в 8:41 следобед 
Theres no option for adjusting graphics quality so does that mean its all up to the system?
Показване на 1-15 от 54 коментара
< >
На страница: 15 30 50