Saxton Fail Dec 21, 2012 @ 2:44pm
If you guys can help me with taking screenshots I would really appreciate it...
I have the Steam community enabled and that also doesn't work. Will instaling the Steam Client Service help me out? I ususlay don't install those unless the game doen't run. In this case the game runs fine I just can't take screenshots or use the Steam community features... thanks for any help you can give. :)
Showing 1-9 of 9 comments
< >
Utopia GFR Dec 23, 2012 @ 8:18am 
Got the same problem... and I have no idea what to do :(
Saxton Fail Jan 3, 2013 @ 10:38am 
No one here can help us? I even saw a screen shot of the old game here...
Last edited by Saxton Fail; Jan 3, 2013 @ 10:38am
Utopia GFR Jan 4, 2013 @ 2:56pm 
Well, if no one replies, that should mean that it's not working, plain and simple...
Saxton Fail Jan 4, 2013 @ 8:02pm 
But they got it to work. I must know their secret...
MasterCrumble Jan 5, 2013 @ 7:14am 
I've never gotten it to work too. It's really odd.

http://forums.steampowered.com/forums/showthread.php?t=2973158
Last edited by MasterCrumble; Jan 5, 2013 @ 7:14am
Saxton Fail Jan 5, 2013 @ 10:03am 
Thank you! "Try running steam itself as an administrator. That's how i got my overlay to work." That worked for me. :)
Utopia GFR Jan 5, 2013 @ 10:04am 
Guess I'll do the same thing as well! Thanks!
Saxton Fail Jan 5, 2013 @ 10:06am 
Ah, what a great way to start 2013... here is a little tittle snap. http://steamcommunity.com/sharedfiles/filedetails/?id=118311357 Good luck!
ChevyNoel Jan 5, 2013 @ 12:27pm 
I was going to suggest running steam as an admin, but I tested with steam running as a normal user and I was able to take screenshots either way. I only have widescreen resolutions, higher res textures, and anti-aliasing if I run steam as an admin though. It is good that you got it working.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50