s-daley Dec 11, 2012 @ 5:04pm
Any way to configure the speed of the classic games?
I've tried playing Bard's Tale 1 but it's running way too fast. As soon as I start the game I get attacked immediately and as soon as that battle is over, before I can even move, I get attacked again. There's no time to turn, move, or do anything except to constantly battle monster after monster until my party is dead.
Showing 1-3 of 3 comments
< >
Kuildeous Dec 20, 2012 @ 5:58am 
I've also run into that problem. I hope there is a solution. I received this as a thank-you gift. It's a nice gift, but I can't actually do anything with it at the moment.
s-daley Dec 20, 2012 @ 12:27pm 
There was a section in one of the support pages about music stuttering on windows for the classic games. The solution to that problem was to reboot your machine. While the music wasn't necessarily stuttering for me (just playing really fast), I rebooted my box anyways, and the game ran just fine after that. If you haven't tried that yet, give it a shot.
Dragoon Dec 20, 2012 @ 1:33pm 
Originally posted by s-daley:
There was a section in one of the support pages about music stuttering on windows for the classic games. The solution to that problem was to reboot your machine. While the music wasn't necessarily stuttering for me (just playing really fast), I rebooted my box anyways, and the game ran just fine after that. If you haven't tried that yet, give it a shot.

I read this section too

Originally posted by http://www.inxile-entertainment.com/projects/the-bards-tale-windows:
Audio Stutter/Noise in Classic Games
Problem: The music in the classic games stutters and pops. This is caused by a bug in Windows that affects the windows timer stability after the computer returns from hibernation mode.
Solution: Restarting your computer will resolve the timer bug and allow the classic games to play without audio problems.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50