Kermit Feb 21, 2013 @ 9:17pm
Call Of Pripyat xray engine crash
I am doing the bloodsuckers quest. The part where you need to get the gas. Everytime I get near the bridge at the same spot every time I get a xray engine error and the game shuts down. I have tried going around the bridge, under the bridge but everytime at the same distance past the start of the bridge it crashes any ideas? I am running the MSO Mod
Showing 1-11 of 11 comments
< >
Kermit Feb 21, 2013 @ 9:18pm 
I am also playing on a alienware laptop so it cant be graphics issues
HomicidalRemedy Feb 22, 2013 @ 6:27pm 
What worked for me was to turn down some graphics settings like the grass/foliage density. Try turning a few things down and see if it works.
CxBE Feb 23, 2013 @ 9:00am 
Since the MSO mod overhauls the AI and the A-Life, you might be better off either contacting the mod developer in his thread on the GSC Game World Forums[www.gsc-game.com], starting a new save game or re-installing (/uninstalling) the mod.
Kermit Feb 23, 2013 @ 5:01pm 
i did reinstall twice. thx for the comments im using 2009 complete instead. its more updated
Yggdrasil Feb 26, 2013 @ 4:40am 
Change from Dx 11 to Dx 10. That resolved it for me.
Forlornblade Feb 28, 2013 @ 12:34pm 
Originally posted by Kermit:
I am also playing on a alienware laptop so it cant be graphics issues
I would say it is the mod but alien ware is not the best in computers but it is good definitley over priced nvidia would be good but it probably isn't your computer and graphics because i was able to run it on the lowest settings on a pretty bad laptop but a thing i had a problem with is certain mods with complete installed so maybe complete is the problem if not i do not know.
Yggdrasil Mar 1, 2013 @ 5:15am 
Well, I spoke too soon. It's crashed a lot in the past few days of playing. I lowered the graphics to the minimum, but it still freezes up or crashes about twice an hour or so. Funny, but SoC never crashed on me. It's also laggy. I wonder if having it on wide screen is doing this as when I used a windowed screen, it seems not to be laggy.
Kermit Mar 4, 2013 @ 7:23pm 
well like i said i downloaded complete mod and its been fine. :) i think it was just an issue with the mod it is a pretty old mod. thx for the comments guys
Toilet Mar 8, 2013 @ 2:23pm 
my game wont even launch thanks to this BS xray engine crashing nonsense
Yggdrasil Mar 9, 2013 @ 3:50pm 
I think the game, especially with mods, is an absolute memory hog. The game with the Atmosphere 3 mod was crashing for me about twice every hour. I switched the game to my laptop, which is 64 bit, has 8 gs of RAM and a newer, 2 g Nvidia graphics card, and now the game runs with no crashes, though it still has momentary lags when entering a new area with a lot of activity.
Zanetsu Mar 28, 2013 @ 1:42pm 
I think the problem was with the 2008 C++ redistributables. Manually reinstall them from the microsoft website. And setting the .exe for CoP and the X-Ray.exe to run as admin by right clicking, select properties>compatability, select run as administrator
probably helped too.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Feb 21, 2013 @ 9:17pm
Posts: 11