S.T.A.L.K.E.R.: Call of Pripyat

XX_NEETODORITO_XX May 8, 2014 @ 10:43pm
Crashing upon entering certain areas (Resolved)
I have been crashing with the "Xray 1.6 has stopped working" error when entering the Jupiter plant and the mercenary area in Zaton, where you are required to steal the laptop. I have been able to enter these areas previously, but now I crash when I get anywhere near them. I have tried turning off the steam overlay, turning off desktop setting, minimum setting in game, and directX 9 10 and 11 (though 10 and 11 do not run.) I have Complete and AtmosFear installed as well. Any help is appreciated.
Last edited by XX_NEETODORITO_XX; May 9, 2014 @ 10:14am
Showing 1-13 of 13 comments
< >
ϟKoldåårϟ | The NSBM command May 9, 2014 @ 1:39am 
I had a similar problem in that area, Its like theres some kind of crash force field around it, right?
Basically, what it can be is that you are missing some textures or even more likely animations. What i had was Missing shotgun animations. Throw in a log if you can here
warcatt00 May 9, 2014 @ 9:03am 
Actuly the error info from the log is what is needed, like this example below...

FATAL ERROR

[error]Expression : (what happend)
[error]Function : (operator in use)
[error]File : (sources location)
[error]Line : (at what line)
[error]Description : (expression if any)
[error]Arguments : (why it crash)


This is the part that I or anyone else that understands the system would need to see. Who knows, you may look at it and figure it out yourself....

If you only have this to show for...

stack trace:

Then its a memory dump.

This is at the very bottom of your crash log txt. Pending on your system, after a bug crash, you can get away with just pasteing in note pad off the back after.
XX_NEETODORITO_XX May 9, 2014 @ 9:11am 
FATAL ERROR

[error]Expression : fatal error
[error]Function : CModelPool::Instance_Load
[error]File : D:\prog_repository\sources\trunk\Layers\xrRender\ModelPool.cpp
[error]Line : 117
[error]Description : <no expression>
[error]Arguments : Can't find model file 'actors\stalker_neutral\stalker_nutral_nauchnyi.ogf'.


stack trace:

Would this be what you're looking for?
warcatt00 May 9, 2014 @ 9:16am 
Yep!!

Originally posted by Seal Clubber 2 Electric Boogaloo:
FATAL ERROR

[error]Expression : fatal error
[error]Function : CModelPool::Instance_Load
[error]File : D:\prog_repository\sources\trunk\Layers\xrRender\ModelPool.cpp
[error]Line : 117
[error]Description : <no expression>
[error]Arguments : Can't find model file 'actors\stalker_neutral\stalker_nutral_nauchnyi.ogf'.


stack trace:

Would this be what you're looking for?

[error]Arguments : Can't find model file 'actors\stalker_neutral\stalker_nutral_nauchnyi.ogf'.

The problem is this model is set in one or a couple of the character desc files, so the game is trying to spawn the model. There is a quick fix, all you would need to do is select and copy the ogf file and paste it, then rename it to this model. You wouldn't need to restart the game.

This is the SEAVA suit model NPC..
Last edited by warcatt00; May 9, 2014 @ 9:17am
XX_NEETODORITO_XX May 9, 2014 @ 9:16am 
Also Koldaar, yeah, thats pretty much it. I simply resolved to ignore it in Zaton because all I really lost was the scar, but the Jupiter factory is a tad bit more important.
XX_NEETODORITO_XX May 9, 2014 @ 9:17am 
How exactly would I go about that warcatt? Do you mean just copy any random ogf already in that folder and rename it?
Last edited by XX_NEETODORITO_XX; May 9, 2014 @ 9:30am
warcatt00 May 9, 2014 @ 9:34am 
Originally posted by Seal Clubber 2 Electric Boogaloo:
How exactly would I go about that warcatt?
Are you useing a mod, if so dose it have a mesh folder in it, if so then dose it have a actors and a stalker neutral folder.

If so, the ogf file your looking for is stalker_neutral_3.ogf,


select and copy then paste, should look like this.

Copy of stalker_neutral_3.ogf


Then rename that...

stalker_nutral_nauchnyi.ogf


Now here is the bad news part, stalker_nutral_nauchnyi.ogf is a data base file, I have it unpacked and looking at it right now, meanse this model is a part of the game anyway, mod or no mod. So you should not even be getting a crash related to this file anyway. So if it is a mod, then maybe a lack of mem is causeing the game not to compleatly look in its own Dbase for this model so it is being lazy about it.

If not a mod, maybe the download is missing something, or your system is lacking the mem.
XX_NEETODORITO_XX May 9, 2014 @ 9:41am 
Hmm. I have neutral 0 and soldier 4 in the stalker_neutral folder. And yes, I am using CoP Complete and AtmosFear. I could try validating with steam. Is there anywhere else I should look or something else I should do?
warcatt00 May 9, 2014 @ 9:44am 
Nope your in the right spot, let me check something so hold on...
warcatt00 May 9, 2014 @ 9:50am 
I am thinking this neutral 0 might be the SEVA outfit, because there is no Neutral 0 so it is custom. I say copy that and paste and then re-name it to stalker_nutral_nauchnyi.ogf and see how that gose for a bit..
XX_NEETODORITO_XX May 9, 2014 @ 9:54am 
Alrighty will do, thank you very much for the help so far. I'll get back in a bit and tell you how it goes.
XX_NEETODORITO_XX May 9, 2014 @ 10:13am 
Very very nice, thank you kindly warcatt, that seems to have done it. That was some of the best and fastest help I've ever gotten, lol.
warcatt00 May 9, 2014 @ 10:15am 
No problem... :)
Showing 1-13 of 13 comments
< >
Per page: 15 30 50

Date Posted: May 8, 2014 @ 10:43pm
Posts: 13