man_en_noir Nov 26, 2012 @ 3:47pm
Cheats Won't Work on Mac version of SSBFE?
Hope someone can help with following issue. I typed in the proper line to enable cheats.
"Cheats Enabled" shows up ingame at top right corner of screen.

But whenever I attempt to enable a cheat cht_bGod for example, I get a "nil" response. Anyone with suggestions would be greatly appreciated!
Showing 1-7 of 7 comments
< >
Damager Dec 15, 2012 @ 9:46am 
Same problem here, but I cant even get the console open - what keys did you use?
ChrisW Dec 15, 2012 @ 10:51am 
Enable cheats by setting it to 3 (cht_bEnableCheats=3) in the console (tilda key below the escape key). Then press F10 and select the cheats menu. If you manually enter cheat commands and get nil then you are typing it in wrong. Just type in cht_ then press the tab key to automatically get a list of commands then set them to 1 (cht_bGod=1). Remember, console commands are case sensitive.
man_en_noir Dec 28, 2012 @ 6:37pm 
Damager, I found you can get to the cheats using F1. Tilde did not work for me, but the F1 always worked.

Thanks Chris, I will try your short cuts and see if I have better luck!
iiPreddZzz Dec 29, 2012 @ 5:06am 
Looks like we have some tourists here LoL
Damager Jan 2, 2013 @ 10:45am 
Still cant get to console. Tried every combination of ~ and Function keys I can see. Are you using the regular Mac keyboard, and are you hitting anything in conjunction with F1, or just F1?

Thanks...
ChrisW Jan 2, 2013 @ 2:43pm 
Just press F1 by itself to open the console.
man_en_noir Jan 2, 2013 @ 8:02pm 
Yep. What he said. Just hit F1. But remember if you are using the silver metal keyboard, the F functions are not the same as a regular keyboard. If you are using the metal keyboard you have to press the FN key (just below F13) and press F1 together. So it is FN + F1. That should do the trick!
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Nov 26, 2012 @ 3:47pm
Posts: 7