Iridium Enders Jul 1, 2013 @ 4:50am
Serious Sam 3 won't start
when i click play on steam nothing happen and then this message appear:
The application has malfuncioned and it will now close.
We apologize for the inconvenience.
Please send error log to the technical support.
welp
Showing 1-15 of 15 comments
< >
AlenL  [developer] Jul 1, 2013 @ 5:50am 
Please see the pinned thread on how to locate proper log files that we need to be able to help you.
Iridium Enders Jul 1, 2013 @ 6:37am 
file:///C:/Program%20Files%20(x86)/Steam/steamapps/common/Serious%20Sam%203/Log/Sam3.All.log

file:///C:/Program%20Files%20(x86)/Steam/steamapps/common/Serious%20Sam%203/Log/Sam3.log

I hope those are the correct one
Last edited by Iridium Enders; Jul 1, 2013 @ 6:55am
ChrisW Jul 1, 2013 @ 10:44am 
The bottom one is the correct one. Now you need to post the contents of that file so it can be read.
Iridium Enders Jul 1, 2013 @ 10:51am 
-------- START OF LOG --------

19:24:10 LOG: Core version: $Version: distro_Sam3_PC; SeriousSam3-Windows-Final; 182970 2013-05-20 23:01:28 @builder05; Win32-Static-Final-Default$
19:24:10 LOG: Command: $
19:24:10 LOG: Initializing timer.
19:24:10 LOG: Timestamp: 2013/07/01 19:24:09
19:24:10 LOG: Binary name: Sam3.exe
19:24:10 LOG: Binary soft path: Bin/
19:24:10 LOG: Binary hard path: C:\Program Files (x86)\Steam\steamapps\common\Serious Sam 3\Bin\
19:24:10 LOG: Application directory: C:\Program Files (x86)\Steam\steamapps\common\Serious Sam 3\
19:24:10 LOG: * OS...
19:24:10 LOG: Name: Windows 7 (Home)
19:24:10 LOG: Kernel: WinNT (64-bit)
19:24:10 LOG: Version: 6.1, build 7601
19:24:10 LOG: Misc: Service Pack 1
19:24:10 LOG:
19:24:10 LOG: * CPU...
19:24:10 LOG: Vendor: GenuineIntel
19:24:10 LOG: Name: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
19:24:10 LOG: Type: 0, Family: 6, Model: 10, Stepping: 7
19:24:10 LOG: Clock: 3.39 GHz
19:24:10 LOG: Cores: 8
19:24:10 LOG: CMOV: Yes
19:24:10 LOG: SSE: Yes
19:24:10 LOG:
19:24:10 LOG: * Memory...
19:24:10 LOG: Total physical memory: 8170 MB
19:24:10 LOG: Free physical memory: 4376 MB
19:24:10 LOG:
19:24:10 LOG: Loaded "C:\Program Files (x86)\Steam\steamapps\common\Serious Sam 3\Bin\ScriptLua.dll".
19:24:10 LOG: Loaded "C:\Program Files (x86)\Steam\steamapps\common\Serious Sam 3\Bin\GameEnv_Steam.dll".
19:24:10 INF: GameEnv API: Steam
19:24:10 INF: Encoded user ID = bff88a03:84650f67
19:24:10 LOG: Error getting mixer source line info for microphone. Will not be able to control microphone.
19:24:10 LOG: Created thread 6088(ResourceLoader).
19:24:10 LOG: "$C:/Program Files (x86)/Steam/userdata/70211491/41070/local/SeriousSam3.ini" does not exist, skipping cvar loading.
19:24:10 LOG: Trying to set display mode 1440x900(fullscreen)...
19:24:10 LOG: 2013/07/01 19:24:10: Crashed! (used process memory: 221 MB, free system memory: 4327 MB)
19:24:11 ERR: sysStartProcess("C:\Program Files (x86)\Steam\steamapps\common\Serious Sam 3\Bin\BugReporter_Win32.exe") - 'Invalid argument'
Iridium Enders Jul 1, 2013 @ 10:51am 
You mean like this?
ChrisW Jul 1, 2013 @ 12:10pm 
Yes. Since it crashed, you should also post the contents of any matching .rpt file which contains information about the crash.
Iridium Enders Jul 1, 2013 @ 12:30pm 
//=====================================================
Report generated at: 07/01/13 19:24:10
Version: $Version: distro_Sam3_PC; SeriousSam3-Windows-Final; 182970 2013-05-20 23:01:28 @builder05; Win32-Static-Final-Default$
Build type: Win32-Static-Final-Default
Exception code: 80000004 SINGLE_STEP
Fault address:
00520FC0 0001:0011FFC0 "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe"

Dumping registers:
EAX:000B0938
EBX:0018FC30
ECX:00170000
EDX:0008E3C8
ESI:016142F8
EDI:000003DC
CS:EIP:0023:00520FC0
SS:ESP:002B:0018F964 EBP:0018FBD4
DS:002B ES:002B FS:0053 GS:002B
Flags:00200202

Dumping stack back trace:
00520FC0 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:0011FFC0
005EEE30 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:001EDE30
006CBD6F 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:002CAD6F
00527C76 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:00126C76
009D0AA2 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:005CFAA2
00B3E0B0 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:0073D0B0
00B3E680 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:0073D680
00B3ECE5 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:0073DCE5
008A45CC 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:004A35CC
00BBF9FB 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:007BE9FB
00705A3B 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:00304A3B
00A6AB81 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:00669B81
00A3444F 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:0063344F
00CA0B31 00000001 $adr: "$C:/Program Files (x86)/Steam/steamapps/common/Serious Sam 3/Bin/Sam3.exe" 0001:0089FB31
758433AA 00000001 $adr: "$C:/Windows/syswow64/kernel32.dll" 0001:000033AA
77D59EF2 00000001 $adr: "$C:/Windows/SysWOW64/ntdll.dll" 0001:00029EF2
77D59EC5 00000001 $adr: "$C:/Windows/SysWOW64/ntdll.dll" 0001:00029EC5

//=====================================================
Iridium Enders Jul 1, 2013 @ 12:30pm 
Here ya go m8
ChrisW Jul 1, 2013 @ 1:03pm 
Uninstall ZoneAlarm.
Loque Jul 1, 2013 @ 1:18pm 
My brother had the same problem. It was caused by having an old version of ZoneAlarm. Updating the program fixed it.
ChrisW Jul 1, 2013 @ 1:45pm 
Originally posted by Boogeyman:
My brother had the same problem. It was caused by having an old version of ZoneAlarm. Updating the program fixed it.
So they finally fixed the bug in Zonealarm? That is good news.
Iridium Enders Jul 1, 2013 @ 2:00pm 
Okay now it works
many thanks !
AlenL  [developer] Jul 2, 2013 @ 4:20am 
Iridium Enders, can you please tell us what you did to fix it? It would be useful for future users with same problem. Thanks!
Iridium Enders Jul 2, 2013 @ 6:10am 
I simply unistalled ZoneAlarm, like ChrisW said to me
AlenL  [developer] Jul 3, 2013 @ 8:45am 
Excellent! Thanks!
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Jul 1, 2013 @ 4:50am
Posts: 15