Showing 1-12 of 12 comments
< >
Solais Jun 29, 2013 @ 12:05am 
In the Options -> Performance -> GPU Speed -> Custom, you can find such options as "Crumbs receive shadows" which should be ON, and "No Dynamic lightning on Crumbs" which should be OFF.
(vzla) alfredox123 Jun 29, 2013 @ 12:19pm 
dayuuuum! who could imagine that. thx :)
(vzla) alfredox123 Jun 29, 2013 @ 1:49pm 
i have another problem. this http://steamcommunity.com/sharedfiles/filedetails/?id=156517704 i cant see the red dot and everything on large distance looks blurry
Solais Jun 30, 2013 @ 3:02am 
I think that is intentional. If not, then I have no solution for this, since I get it too.
Santa Pedobear Jun 30, 2013 @ 12:00pm 
What performance settings do you have? CPU speed, GPU speed and memory. There is bug if you choose specific combination. I had something similar (while I was trying to lower gpu usage) and maybe it's related
Last edited by Santa Pedobear; Jun 30, 2013 @ 12:04pm
(vzla) alfredox123 Jun 30, 2013 @ 12:11pm 
well in cpu speed i have low with dynamic decals enabled

in gpu speed is in low with 22 settings customized xD

in gpu memory i have it on high

i did this because some custom survival or campign maps give me huge usage of gpu and a heavy drop of fps so i decided to tweak my self the gpu config to have nice fps and good visual :P
AlenL  [developer] Jul 1, 2013 @ 5:25am 
Does the same bug happen when you reset the settings to default? Could you pinpoint which setting causes this?
(vzla) alfredox123 Jul 1, 2013 @ 9:54am 
when i have gpu on high the problem on bug 2 image doesnt happen, it happens on low settings of gpu (or thats what i think) also it doesnt happens on medium settings. i dont know which setting is causing it xD maybe is something in the 22 settings i change in gpu
AlenL  [developer] Jul 2, 2013 @ 4:15am 
You might want to do cvarShowDiffs() on two settings (one that works and one that doesn't) and compare the console outputs.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Jun 28, 2013 @ 8:40pm
Posts: 12