:::... FulVal ...::: [LMHT] Jun 23, 2013 @ 5:39am
Sound missing on all cutscenes... (not total missing)
this everytimes...

i don't know if is caused by this bug of steam http://steamcommunity.com/groups/SteamClientBeta/discussions/0/864969953229934430/

i have tried openal, directsound without success...
Showing 1-15 of 52 comments
< >
Solais Jun 23, 2013 @ 4:04pm 
That is actually a common bug, the one rubik mentioned. For a while, I thought it only happened with people who has a slow PC like me, but my brother encountered that "few seconds no sound" bug as well today, so it might be something else...
:::... FulVal ...::: [LMHT] Jun 24, 2013 @ 4:21am 
i don't have a "low pc"...

amd fx 6100, radeon 6850 1gb, 8gb ram, windows 8 pro...
AlenL  [developer] Jun 24, 2013 @ 6:58am 
It mutes the sound in cutscenes if it cannot synchronize it with the video. It can happen if there's some glitch that causes it to stall at a point. Do you see something like that happen before the sound goes off?
:::... FulVal ...::: [LMHT] Jun 24, 2013 @ 9:14am 
no...
ChrisW Jun 24, 2013 @ 6:50pm 
The same thing is happening to me too and it never did this before.
Solais Jun 25, 2013 @ 1:33am 
Alen, there was never such glitching when this bug happens, it just does at almost every cutscene, just when it starts. It is probable that it is caused by the game taking a few seconds to synch up the audio.
AlenL  [developer] Jun 25, 2013 @ 10:04pm 
Hm. if it starts to happen to people that didn't have this before, then I guess we need to look into it. Does it happen on all cutscenes for you, ChrisW, Solais?
Solais Jun 25, 2013 @ 11:50pm 
For me, it does on most, and in fact, always did. It definitely happens less frequently when the game "warmed up" by playing it for a while. It is also less frequent when the cutscene is at the middle/end of the level, but when it's at the beginning, it almost always happens. (I swear I reported this one before though, but can't really remember...)
ChrisW Jun 26, 2013 @ 12:01am 
I lost partial sound in a few of the cutscenes at the beginning of the game. I later noticed my performance settings had reset back to their defaults. After adjusting the performance settings, I no longer had this problem.

edit: Seems I may have spoken too soon. Chapter_CutScene_WalkerIntro in 03_IbnTulun.wld frequently cuts out for no apparent reason.
Last edited by ChrisW; Jun 26, 2013 @ 1:23am
DEN [CT]  [developer] Jun 26, 2013 @ 7:35am 
Guys, how many files you've got in 'temp\ShaderCache\D3D-WIN' folder?
(A lot or just a few?)
Rubuck blocky hooves Jun 26, 2013 @ 7:42am 
A lot of .shc files, 1,213 of them.
:::... FulVal ...::: [LMHT] Jun 26, 2013 @ 7:53am 
6 files...
Rasta Pedobear (your dad) Jun 26, 2013 @ 8:01am 
1114 files.
btw I deleted this folder in May
Last edited by Rasta Pedobear (your dad); Jun 26, 2013 @ 8:02am
ChrisW Jun 26, 2013 @ 10:43am 
I have 3,086 files in that folder.
Solais Jun 26, 2013 @ 11:05am 
1044.
Showing 1-15 of 52 comments
< >
Per page: 15 30 50
Date Posted: Jun 23, 2013 @ 5:39am
Posts: 52